DEPENDENCIAS que no te pueden faltar en KODI

Las Dependencias en KODI son muy importantes ya que integran funcionalidades extras al addon que vamos a instalar.  Es muy normal encontrarse en la situación de instalar un addon y ver aparecer el fatídico mensaje de Error de Dependencias o Dependencias no encontradas...


Kodi Dependencias Error

Estos mensajes nos alertan de que el addon no ha encontrado una o varias dependencias necesarias para su funcionamiento y por tanto no puede proseguir con su instalación / reproducción .

Como soy consciente de que esto sucede con frecuencia voy a dedicar este articulo a las Dependencias en Kodi .

Recopilaré las mas usadas y así podréis descargar la últimas versiones que necesitéis .




Dependencias que me faltan
Para averiguar las dependencias que nos provocan error,  nos dirigimos al addon que nos da problemas . Nos situamos encima y pulsamos la tecla I de Información .

Veremos aparecer la pantalla que os muestro a continuación donde aparece la opción Dependencias ➔ La pulsamos .

Solucionar las dependencias en Kodi

Una vez dentro veremos el listado de todas las dependencias que necesita el addon para funcionar, fijaros bien si alguna detalla NO INSTALADO ya sabemos que necesitamos ...

Nos tocará instalar la dependencia faltante para hacer funcionar el addon que nos ocasiona el error .

Listado para descargar dependencias en Kodi



Descarga de Dependencias
Muestro las dependencias mas usadas en Kodi por los diferentes addons .  Para instalar una Dependencia hacer el mismo sistema de instalar un addon,  es decir desde Ajustes - Addons - Instalar desde archivo ZIP  , seleccionamos la dependencia y esperamos a que acabe la instalación .

Volvemos al addon que nos ocasionaba problemas y comprobamos que ahora ya si podemos entrar .

▪ Cryptolib ( versión 1.1.1 )

▪ Cryptopy ( versión 1.2.6 )

▪ Cloudscraper ( versión 1.2.60 )

▪ Common Plugin Caché ( Descarga )

Module Requests ( versión 2.19.1 )

▪ Module Python Koding Aio Alt versión 1.1 )

▪ Module TvTap versión 1.7 )

▪ Module PVR Artwork  ( descarga )

▪ F4M Tester versión 2.7.2 )
▪ F4M Tester versión 3.0.1 )
▪ F4M Tester versión 4.1.0 )

▪ F4M Proxy ( versión 2.8.8 )
▪ F4M Proxy ( versión 3.0.1 )

▪ Pysocks  versión 1.6.8 )

Resolve URL ( versión 5.0.41 )
▪ Resolve URL ( versión 5.0.42 )
▪ Resolve URL ( versión 5.0.43 )
▪ Resolve URL ( versión 5.0.45 )
▪ Resolve URL ( versión 5.1.18 )
▪ Resolve URL ( versión 5.1.38 )

URL Resolver ( versión 5.0.61 )
▪ URL Resolver ( versión 5.1.22 )
▪ URL Resolver ( versión 6.0.00 )

Universal Scrapers ( versión 1.0.0 )

▪ StreamLink Proxy versión 4.1.2 )

▪ SlProxy versión 0.4.6 )

Xbmc Python versión 2.26 )
▪ Xbmc Python versión 3.0.0 )


Si echáis en falta alguna dependencia que no aparece en este listado podéis comentarlo en los comentarios de mas abajo.



Recibe las últimas noticias :

123 Comments

  1. Hola, muchas gracias por tu post. Te sigo desde hace tiempo. He descargado las dependencias y las he enviado via sendfilestotv, cuando he ido a instalarlas desde Zip las siguientes dependencias han dado error:
    UrlResolver
    streamlink
    Aparece el de "No se puede resolver la dependencia"
    Estoy tratando de intslar el Addon de hirayasoftware de Atresplayer https://entreunosyceros.net/mitele-un-addon-para-kodi/ pero es imposible, falla en las dependencias, ¿podrias ayudarme?
    Un saludo

    ResponderEliminar
    Respuestas
    1. Hola Julio,

      Sobre ese addon , sabes decirme que dependencias son las que te da error ?

      Eliminar
    2. Hola! pues gracias a este post finalmente pude instalarlo todo! tras seguir los pasos a la segunda me dejó instalarlo. Gracias por este post!

      Eliminar
    3. Cuanto me alegro Julio! gracias por comentarlo .

      Eliminar
    4. Hola tengo un problema con el addon de atresplayer al querer reproducir una serie me da como error video no accesible que no existe ese capítulo o que todavía no se ha emitido. Cuando en realidad no es así.muchas gracias

      Eliminar
    5. Hola, a mí me pasa lo mismo, desde hace unos días no puedo ver ninguna serie, sabe alguien a qué se debe?
      Gracias por adelantado.

      Eliminar
    6. Hola,

      En breve detallo solución .

      Eliminar
    7. Parece que han agrupado todos los canales que emiten a la carta en un único addon, llamado MOE´S TV

      Eliminar
  2. Muchas gracias por su trabajo...Todo me salió perfecto. El ¡Mejor!

    ResponderEliminar
    Respuestas
    1. Gracias a ti por comentarlo :)

      Eliminar
    2. Hola estoy e descargado el programa luar en mi kodi pero no me deja entrar las dependencias no se descarga que debo hacer

      Eliminar
  3. hola, no se que hago mal , he instalado cristal azul, puedo acceder a cine, puedo ver las peliculas, pero en las series solo me deja ver los titulos, al acceder a cualquiera de ellas me sale la carpeta con los 2 puntos en la parte superior izquierda....me puedes ayudar? gracias

    ResponderEliminar
  4. hola, de repente no puedo ver series en cristal azul, peliculas si, que puedo hacer? gracias

    ResponderEliminar
  5. bueno... pude instalarlo peeeroooo... me costó un güevo. tuve que descargar e instalar cuatro dependencias para que me dejara seguir.

    service.streamlink.proxy-4.1.2.zip
    repository.universalscrapers-1.0.0.zip
    plugin.program.indigo-3.0.2.zip
    script.module.python.koding.aio.alt-1.1.zip

    los descargué de diferentes sitios y no retuve los enlaces así que tendrán que hacer sus propias búsquedas, pero ya los acerqué un poco.
    nos vemos...

    ResponderEliminar
    Respuestas
    1. Gracias Blogchanfe por comentarlo .

      La dependencia de "streamlink.proxy" si la tenía puesta, sobre las otras las añado ahora al articulo y asi queda actualizado .

      Cualquier otra que veais me lo podéis comentar y así lo voy actualizando .

      Saludos,

      Eliminar
  6. Al instalar kelebek no me deja. Me dice error en dependencia

    ResponderEliminar
  7. Error al instalar script.kelebek.zip (add-ons desde zip)
    no se puede satisfacer la dependencia xmbc.phyton version 2.1.0
    descargué 3xbmc.python-2.25.0.zip lo instalo desde add-ons desde zip, y sigue igual. ¿podéis ayudarme?

    ResponderEliminar
    Respuestas
    1. Hola, el script de Kelebek lo estás intentando instalar en Kodi 19 ?
      Te lo comento porque en Kodi 18.9 te va a funcionar bien pero en la última versión que Kodi ha lanzado si el addon no está optimizado con Phyton 3 no...

      Eliminar
  8. A mi me ocurre lo mismo. No sé como se puede solucionar.Tengo KODI en una TV y ¿no se puede bajar la dependencia xmbc.phyton version 2.1.0? Y después probaremos si funciona o no.

    ResponderEliminar
    Respuestas
    1. Hola, eso sucede cuando instalas Kodi 19 y sino se elimina todo ( incluido ajustes temporales ) al volver a instalar Kodi 18 aparecen errores como el que te aparece . Estoy buscando para descargar el modulo xbmc.phyton 2.1.0 pero de momento no lo encuentro .

      Sigo buscando .

      Eliminar
    2. Anónimo2/3/21, 7:14

      Eso me pasa, no eh encontrado el modulo xbmc.phyton 2.1.0 espero tu lo puedas encontrar

      Eliminar
    3. Acabo de exponer algunas sugerencias mas abajo .

      Eliminar
  9. soy novato en kodi, muy novato, acabo de instarlo por primera vez la version matrix, y me sale el fallo de dependencia del modulo xbmc.phyton 2.1.0.en multitude de addons. He descargado el zip del listado superior de esta pagina, pero le doy a instalar desde zip y no sale ningun mensaje no hace nada supongo que no lo abre. me esta desesperando el dichos fallo. un saludo

    ResponderEliminar
    Respuestas
    1. Hola,

      Si eres muy novato te detallo lo que tendrías de hacer :

      - Desinstala Kodi Matrix porque no te van a funcionar la mayoría de addons ( al menos de momento )

      - Te aconsejo esta lectura de KODI

      - Esta guía de PRIMEROS PASOS te resultará útil .

      - Una vez desinstalado todo , empieza de nuevo instalando KODI 18.9

      - Una vez hecho ya puedes empezar a instalar todo tipo de addons, skins y utilidades .


      Cualquier duda me dices .

      Eliminar
  10. Hola, se me ha actualizado kodi v20.0 y al instalar cristal azul me da error "no se puede satisfacer la dependencia xbmc.python version 2.1.0"

    ResponderEliminar
    Respuestas
    1. Hola, abajo mas abajo acabo de publicar que puedes hacer .

      Eliminar
  11. Anónimo6/3/21, 5:10

    Yo también tengo ese problema (xbmc python 2.1.0) pero en un LibreElec para una OrangePi (armhf). Ni siquiera sé si podría valer algún plugin en zip para PC. En fin...

    ResponderEliminar
  12. A los que les aparece el error de dependencia XBMC.PHYTON.2.1.0

    1. Tenéis Kodi 19 instalado ? Si es que si tenéis que desinstalar por completo ( carpeta APPDATA / ROAMING ( en sistemas Windows ) o borrar caché y datos antes de desinstalar ( en sistemas Android ).

    2. Una vez desinstalado se ha de instalar una versión funcional como es la versión KODI 18.9

    3. Abrir Kodi y comprobar

    4. Si ya tienes Kodi 18.9 y te siguen apareciendo errores de XBMC.PHYTON es o porque no has eliminado todo resto de la anterior KODI 19 o bien porque un addon en concreto te está provocando ese error, en tal caso verifica la notificación que te aparece y comentame que addon es el que provoca ese error .


    ResponderEliminar
    Respuestas
    1. Lamentablemente eso pensaba. Esta ultima versión de Kodi esta llena de errores. Maldición.

      Eliminar
    2. No es que este llena de errores, sino que los addons actuales no son compatibles con el nuevo lenguaje de programación implantando .

      Tarde o temprano si los addons actuales quieren seguir "vivos" deberían dar el paso a Kodi 19 .

      Eliminar
  13. Hola,he instalado Mi tele y en las series podía ver todos los capítulos, pero ahora puedo accederá todo, pero a la hora de cargar el capítulo me sale vacío. Me puedes ayudar? Gracias

    ResponderEliminar
    Respuestas
    1. Hola, si no te preocupes.

      Ha habido una incidencia en el Addon de MITELE que están solucionado. Se estima que dure poco el problema.

      Eliminar
  14. Buenas, hasta hace poco podía ver en Leia 18.9 Cristal Azul y Winner para deportes en directo. De buenas a primeras o va super lento o no tira ni para atrás. Tiene algo que ver con Matrix?, qué me recomiendas?

    ResponderEliminar
  15. Winner dice error de registro. Entro en dependencias y aparece como No disponible:
    "script.module.win_inet_pton" y no sé cómo arreglarlo

    ResponderEliminar
    Respuestas
    1. Hola, que extraño, ha sido de un dia para otro?
      Me refiero si antes te iba bien y un dia notaste todo mas lento ? . Usas enlaces Acestream y vas limpiando regularmente la caché ?

      Eliminar
    2. A mi me pasa lo mismo con winner

      Eliminar
    3. Me pasa lo mismo, como podemos solucionarlo?

      Eliminar
    4. Entiendo que tenéis Kodi 18 instalado ?

      Eliminar
  16. Buenas noches se me actualizó solo el Kodi al 19 y siempre q quiero bajar un adons me pone esto,error en la dependencia en xbmc.python versión 2.26.0, q puedo hacer

    ResponderEliminar
    Respuestas
    1. Buenas,
      Te recomiendo que vuelvas a Kodi 18.9 para que puedas seguir disfrutando de la mayoría de addons. AQUI explico como hacerlo .

      Eliminar
  17. Franjoruiz26/3/21, 15:54

    Buenas tardes Laser.

    A ver si me puedes ayudar en el siguiente tema: Desde hace dos o tres días, Kodi me pide actualizar varios AddOns o Scripts (no lo tengo claro) pero siempre dan error al hacerlo.
    Son los siguientes:

    Metadata and Artwork module marcelveldt and others 1.0.38
    Musicabrainz NGS Webservice python bindings 0.7.0
    Skin Helper Service 1.1.33
    The TVDB API v2 1.0.29

    En todos se indica lo de "marcelveldt and others".

    Y el error que da es el siguiente:

    "No se puede satisfacer la dependencia de xbmc.python versión 3.0.0"

    No se a que es debido estos fallos de actualización, pero creo que tienen la culpa de que algunos Addons me estén fallando.

    Todo funcionando bajo Kodi Leia 18.9. Nunca he tenido Kodi 19.0.
    Bajo Android 9.

    Tengo 2 TV Box idénticos y en los dos me ocurre lo mismo, solo que en uno de ellos tengo otros dos Scripts con el mismo fallo, no se actualizan.

    Si pudieras arrojar algo de luz te lo agradeceria.

    Muchas gracias.

    ResponderEliminar
    Respuestas
    1. Buenas,

      Si indicas que en todos indica lo de "marcelveldt and other" , puede que tengas instalado el repositorio de ellos y de ahí te surjan los problemas ?

      ESTE

      Eliminar
    2. Franjoruiz29/3/21, 12:52

      Pues no,,,
      No lo tengo instalado, o al menos no lo veo visible, la verdad.
      Y el link de "Eliminar" me dice que mi cuenta de Gmail no tiene permisos para ver esta pagina.
      En fin, un poco raro lo de estos complementos que se quieren actualizar.

      Eliminar
    3. Franjoruiz29/3/21, 13:33

      Edito:
      Tras ir pidiendo información a cada uno de esos complementos díscolos, vi que estaban enlazados entre ellos, lo que no me permitía desinstalarlos. Pero a la vez vi que uno de ellos estaba enlazado a un AddOn llamado "uEPG", Universal EPG Framework. Que no se de donde sale.

      Después ya pude desinstalar esos 4 complementos díscolos, incluido el "Skin Helper Service" que no se si es muy necesario o me va a dar problemas Kodi, por quitarlo.

      Al menos, ya no me pide actualizar nada, dando error.

      Gracias por estar ahí¡¡

      Eliminar
    4. Bueno mira el lado bueno, ya lo tienes mas despejado . Me alegro Franjo, por aqui estaré para ayudar como siempre en lo que pueda .

      Eliminar
  18. Podrían ayudarme? no consigo instalar cristal azul desde fuentekodileia, me dice que no puede satisfacer la dependencia de xbmc.Phyton 2.1.0. Gracias de antemano!

    ResponderEliminar
  19. Tengo instalado Kodi 19 y no puedo instalar cristal azul a causa de la dependencia xbmc.phyton versión 2.1.0 alguien conoce la solución porfavor

    ResponderEliminar
    Respuestas
    1. Hola Daniel,

      El addon CRISTAL AZUL de momento solo es compatible con Kodi 18 .

      Eliminar
  20. MI KODI 18.7 ME SEÑALA ESTOS 4 SCRIPS PARA ACTUALIZAR PERO NO LOS ACTUALIZA AUTOMATICAMENTE NI ME PERMITE ACTUALIZARLOS ME MARCA ERROR

    METADATA AND ARTWORK MODULE
    MUSICBRAIZ NGS WEBSERVICE PYTHON BINDINGS
    SKIN HELPER SERVICE
    THE TVDB API v2


    PUEDEN ORIENTARME POR FAVOR DONDE ACTUALIZARLOS
    GRACIAS DE ANTEMANO

    ResponderEliminar
  21. Hola Laser, como veras paso de un tema resuelto a otro para darte la vara. He instalado Palantir 2 Y no me carga ninguna película, (series si), he mirado el tema de las dependencias y pone que falta "script.module.resolveurl", ¿Puede ser por esto y cual me tendría que descargar?. El Kodi que tengo instalado es el 19.
    Muchas gracias y saludos

    ResponderEliminar
    Respuestas
    1. Hola Pemen,

      Si exacto debes instalar la dependencia de Resoleurl, arriba tienes diferentes versiones . ESTA por ejemplo .

      Eliminar
  22. Hola hace unos días me sale error el (script o repositorio) Skin Helper me dice hay una nueva actualización pero da error no se actualiza, tampoco se puede hacer ni con Luar ni con Kelebek no lo puede actualizar

    ResponderEliminar
    Respuestas
    1. Hola Jhon,

      Seguramente tengas algún repositorio que te está provocando este error y normalmente pasa cuando tenemos o Kodi 18 con algún addon que solo funciona en Kodi 19 o a la inversa, tenemos Kodi 19 con algún addon que solo funciona en Kodi 18 .

      Aparte del mensaje que ves, todo es funcional de igual forma .

      Eliminar
  23. Hola, últimamente no puedo actualizar tide, ya que me da error de dependencia xbmc.Phyton de la versión 3.0.0 Tengo Kodi 18.9,y siempre me fue bien. Gracias de antemano

    ResponderEliminar
  24. Buenas,

    Intentando instalar la dependencia de xbmc.puthon. la tengo descargada, le doy a instalar desde .Zip. le doy al archivo y sale un circuito azul y al segundo se va...pero nunca salta el aviso de que se ha instalado.(Aunque me espere 1h+) Ni pistas ni mensajes de si está instalando o no... Alguna idea?
    Pd: para instalar otros addons, me salta que necesito esa dependencia...

    ResponderEliminar
  25. donde puedo conseguir la version 3.0

    ResponderEliminar
  26. dondde me puedo descargar la python 3.0 zip para que funcione IAGL

    ResponderEliminar
    Respuestas
    1. Phyton no es una dependencia en si, mas bien es el código empleado para desarrolar ciertos addons . Si te aparece ese mensaje quizás estés con Kodi 18 y estés instalando un addon que solo es compatible con Phyton 3.0 y por tanto necesario tener Kodi 19 o viceversa .

      Eliminar
  27. Como solucionamos el error de dependencia de winner???

    ResponderEliminar
    Respuestas
    1. Hola,

      Que dependencia es la que te da error ?

      Eliminar
  28. alguien tiene o sabe de donde descargar la xbmc phyton 3.0.0?

    ResponderEliminar
  29. buenas, tengo instalado KODI LEIA 18.9 y me da error de registro, lo he desinstalado, actualizado etc y no me deja ver ningún canal de deporte, estaba buscando sobretodo Footers y no me sale, y encima en todo lo de directo me sale error de registro. Me puede ayudar? gracias

    ResponderEliminar
    Respuestas
    1. Hola,

      Te da error de registro al instalar Kodi 18.9 ?

      Eliminar
  30. a mi me tira error esa dependencia tambien en tide xbmc phyton 3.0.0 no se donde se saca. o donde esta la misma,si alguien me da una mano se lo agradeceria

    ResponderEliminar
  31. Hola buen blog, con detallada y excelente informacion.Un Saludo Laser

    ResponderEliminar
  32. Hola buenas.Tengo un error de dependencias XBMC Python 3.0.0. Me sale al intentar descargar el libreto de compatibilidad o cualquier cosas relacionada con Internet Archive Game Launcher.
    He leído que puede ser que solo sirva para la versión Kodi 19,pero yo uso 18.9 leía y antes me funcionaba. Gracias de antemano.

    ResponderEliminar
  33. Buenas,

    Acabo de probarlo y es cierto me sucede lo mismo... Yo uso Kodi 18.9 también por lo que seguramente lo hayan optimizado solo para Kodi 19 .

    Una pena...

    ResponderEliminar
  34. Hola! necesito: xbmc.python version 2.19.0
    Por favor si alguien me lo puede pasar, Muchas gracias

    ResponderEliminar
  35. Hola, si puede ser yo también la necesito, gracias.

    ResponderEliminar
  36. Buenas no puedo instalar luar en kodi 19 matriz me faltan las dependencias xbmb. Pytjon 3.0.0

    ResponderEliminar
  37. Hola, yo tengo instalado winner 1.07 con horus y no me carga los enlaces de acestream, el resto sí. Alguna idea de cómo solucionarlo? Gracias

    ResponderEliminar
    Respuestas
    1. Hola,

      Has probado todos y ninguno te carga ? te aparece algún tipo de error ?

      Eliminar
  38. muchas gracias por vuestro trabajo !!
    Por desgracia a 4 de enero no descarga ninguna!!
    muchas gracias igual

    ResponderEliminar
    Respuestas
    1. Ojalá lo actualicen, hacen un gran trabajo

      Eliminar
  39. Lo primero Gracias
    Porque algunos canales de cristal azul no me deja verlos y me sale error de registro?
    Tengo ya acestream y ni asi

    ResponderEliminar
  40. Buenos dias:
    Dese hace unos dias, ha desaparecido ramses, tanto de kelebek, como de addon, por otra parte winner esta desactualizado.
    Gracias

    ResponderEliminar
  41. Este comentario ha sido eliminado por el autor.

    ResponderEliminar
  42. Este comentario ha sido eliminado por el autor.

    ResponderEliminar
  43. Hola chicos.
    Tengo una pequeña duda.tengo en un tv
    Instalado kodi 18.9. instale el addon lugar...pero no lo abre y no me tira ni un error..
    Me pueden ayudar por favor.

    ResponderEliminar
  44. cloudscraper para cristal...
    gracias...

    ResponderEliminar
  45. Script.module.cryptopy para el add-on vodmx por favor

    ResponderEliminar
  46. Xbmc Python ( versión 3.00 ) muchas gracias

    ResponderEliminar
  47. No puedo instalarlo en el kodi 19 o en el 20 ??

    ResponderEliminar
  48. hola, he instalado el kodi20 porque se me bloqueó el 18. He instalado el cristal azul por lunar,pero no me funciona me da error en el registro, me imagino que por las dependencias, en las dependencia del cristal azul me pone que script.module.cloudscraper no está disponible... sabes como podría instalarlo. es que me descargo el de tu enlace y no me funciona, me aparece cuando lo voy a instalar que esta vacía. podrias ayudarme ¿?¿? GRACIAS

    ResponderEliminar
    Respuestas
    1. Hola, si te ayuda yo tengo Kodi 20 sin tener instalada la dependencia script.module.cloudscraper y me funciona bien el addon Cristal Azul .

      Realizaste una instalación "limpia" del paso de Kodi 18 al 20 ?

      Eliminar
  49. Buenas tengo instalado kodi 20 y en dependencias me dice que todo está bien, pero al ir a ver algo empieza pero no se ve,me podéis ayudar?

    ResponderEliminar
    Respuestas
    1. Hola,

      Dame mas información, cuando dices ver algo.. a que te refieres ?

      Eliminar
    2. Prueba a desactivar la aceleracion de software y la aceleracion de hardware y te deberia funcionar

      Eliminar
  50. yo tengo problema con el LiliAnime ,no funciona porque faltan las dependencias script.module.cloudscraper y script.module.slproxy pero no se como instalarlas en mi box android,me podrias ayudar

    ResponderEliminar
    Respuestas
    1. Arriba acabo de actualizar la dependencia CLOUDSCRAPER, prueba a instalarla y me dices .

      Eliminar
  51. Perfecto gracias,pero me falta ahora script.module.slproxy le doy arriba a descargar pero da error podrias actualizarlo porfavor

    ResponderEliminar
    Respuestas
    1. Acabo de actualizarlo Fran, gracias por avisar .

      Eliminar
  52. Hola a todos.yo estoy intentando instalar el addon safekodi en mi kodi 20 desde el archivo zip y no hay manera, siempre salta error de instalacion por no satisfacer dependència XBMC.phyton 2.14.0. no sé si dejarlo y buscar Otro addon pateixo de seguridad

    ResponderEliminar
  53. Hola, buenos dias, cuando intento instalar el addon quasar, me da error y me dice que no se puede satisfacer la dependencia xbmc.python 2.24.0, sin embargo, las versiones que hay en esta página son diferentes. No se si será imposible poder instalar quasar o si se podría instalar la version 2.24 sin que me afecte al resto de addons.
    Gracias de antemano.

    ResponderEliminar
    Respuestas
    1. Hola,

      Quizás sea porque QUASAR se ha quedado algo desfasado, has probado a instalar ELEMENTUM o TORREST ?

      Saludos,

      Eliminar
  54. Hola, buenas tardes me ocurre lo mismo que al usuario unknown, con la última versión de kodi e imposible descargar safekodi, alguien que tenga la solución al problema, gracias de antemano. Un saludo.

    ResponderEliminar
  55. Buenas noches. Gracias por tu post. Intento instalar LUAR y me da este error: no se puede satisfacer la dependencia de xbmc.python versión 2.7.0.
    ¿Me puedes ayudar? Gracias de antemano

    ResponderEliminar
    Respuestas
    1. He tenido un problema similar al instalar Luar en un libreelec limpio, y he podido solucionarlo con un pequeño truco. Descargué el script luar y edité el fichero addon.xml y cambiando la version de la dependencia de script.module.six a la version 1.15.0 y se pudo instalar.

      Eliminar
  56. Hola,

    Sobre este que comentas "script.module.slproxy" no lo tengo puesto, te refieres a otro ?

    ResponderEliminar
  57. Hola, yo tmb necesito ese script. Se puede conseguir?

    ResponderEliminar
    Respuestas
    1. Hola, acabo de añadir descarga para el SLPROXY, mira si esa versión te funciona bien .

      Eliminar
  58. Buenas tardes tengo la ultima version de kodi y necesito dependencia pyton 2.1.0
    Podesis pasarmela'
    gracias

    ResponderEliminar
    Respuestas
    1. Alguien tiene esta dependencia 2.1.0 me pasa con multiples addons

      Eliminar
  59. Buenas tardes he desistalado kodi por problemas en mi pc, y ahora instalo Luar y no me funciona me sale mensaje al abrirlo ,imposible conectar con el servidor
    Sabeis si pasa algo??

    ResponderEliminar
    Respuestas
    1. Edito:Tengo la version zip 0.9.5 y me da error,si instalo la version 0.9.1 si que funciona.
      alguien puede ayudar??
      es para kodi PC

      Eliminar
    2. Si no me equivoco la última es la 0.9.10 , también te dejo el Repositorio

      Eliminar
    3. Muchas Gracias.
      Pues te aseguro que yo tengo la version 0.9.5 instalada en otro portatil,y funcionaba en los dos.Ahra mismo ya no funciona esa version
      solo funciona la 0.9.1
      Tengo el script 0.9.5 guardado pero no se abre despues de instalarlo me da el error en los dos portatiles que he puesto mas arriba
      Habran cambiado algo
      Saludos

      Eliminar
    4. Si, es lo que te comento , ahora ya van por la 0.9.10 prueba esa que es la última

      Saludos,

      Eliminar
    5. Gracias.
      De esto un poco mas arriba tienes algo??
      dependencia 2.1.0

      Eliminar
  60. Hola Laser, sabes si el adons Cristal Azul lo han bloqueado, tenia la versión 19.8 desde hace tiempo y siempre me ha ido bien. Ahora no me funciona desde hace un par de dias.

    ResponderEliminar
    Respuestas
    1. Hola Juancubin,

      Te pego el comunicado oficial que acabo de leer :


      CRISTAL AZUL

      COMUNICADO MUY IMPORTANTE

      El addon NO está funcionando debido a que han borrado todo el contenido en el servidor donde estaba alojado.

      Cosas que sabemos a no ser que el servidor revierta lo sucedido:

      - De momento no va a funcionar nada.

      - Hará falta un nuevo zip.

      - No se va a autoactualizar, ya que nos han borrado también la cuenta donde se alojaba el repositorio y por lo tanto no podemos hacerlo.

      -Necesitaremos tiempo para volver a subir todo.

      - Probablemente salga una versión con contenido hiperreducido como punto inicial.

      Cosas que no sabemos:

      - Cuando se va a lanzar todo lo que hemos dicho, pero tardará. (Esto se hace en tiempo libre y no nos sobra ése tiempo).

      - Si, el addon recuperará todo su contenido.

      Eliminar
  61. cambia la v ersion la han actualizado

    ResponderEliminar
  62. Buenas tardes. Soy seguidor desde que era xbmc... Ahorita estoy viendo que las dependencias en cristal azul tiene fecha del 1601 no se a que se debe ese gran error. No sé dónde vaciar e la fecha en las dependencias. Gracias y saludos

    ResponderEliminar