Adblock Detectado

Hemos detectado que usas un Adblock que impide la carga de la página totalmente, Por favor añade Pluginsxbmc.com a la lista Blanca de bloqueo de anuncios, o simplemente desactiva el software adblocking
Gracias !

Instalación desde cero en JUMPER Ezbook 3 PRO


Si eres uno de los afortunados poseedores del portátil del momento (  Jumper Ezbook 3 PRO  ) y por algún motivo te ha llegado a casa sin la licencia activada no te preocupes porque  tiene solución .

A diferencia de otros,   el Jumper incorpora la licencia en la misma placa por lo que si realizamos una instalación  "limpia"  o desde cero se resolverá esta incidencia.

Licencia no activada de Windows 10


1.   Descargamos de la pagina oficial de Microsoft la herramienta  MediaCreationTool.exe


2.   La instalamos eligiendo la opción de  Crear un medio de instalación para otro PC  y cuando nos pregunte en que unidad,  elegimos la del USB  ( previamente habremos insertado un pendrive vacío )


3.   Cuando lo tengamos,  reiniciamos el portátil y entramos en la BIOS  ( para hacerlo pulsamos la tecla ESC en la pantalla del logo de Jumper )


4.   Nos dirigimos a la pestaña de mas a la derecha llamada  SAVE & EXIT  , sección  BOOT OVERRIDE  donde veremos la opción de USB DISK 2.0 .
La pulsamos y el PC empezará el proceso de instalación de Windows 10.


5.   Si por algún motivo tuviéramos algún problema de  Drivers  nunca va de más disponer una copias de ellos.

Aquí   tenéis donde descargarlos.


Cualquier duda sobre este portátil no dudéis en preguntar,  aquí estoy para resolver vuestras dudas.



Recibe las últimas noticias :

7 comentarios

Write comentarios
17/2/18 13:16 delete

hola. perdona mi ignorancia, hay que meter todos los driver o solo algunos, si es asi por favor me puedes decir cuales, gracias

Reply
avatar
Laser
AUTHOR
17/2/18 14:36 delete

Hola, yo te recomiendo que tengas todos a mano por si acaso.

Reply
avatar
22/2/18 12:28 delete

Hola cada vez que he intentado hacer una instalación limpia pero en la SSD y no en la memoria de 64gb que trae (eliminando todas las particiones que trae aquí), una vez terminado todo y con el portátil en funcionamiento, cuando lo vuelvo a encender no arranca, gracias y un saludo

Reply
avatar
Laser
AUTHOR
24/2/18 19:38 delete

Hola Daniel, tienes instalado el sistema operativo por casualidad en la SSD ?

Reply
avatar
25/2/18 23:45 delete

Si lo que intentaba era eso, instalarle el SO en la SSD

Reply
avatar
Unknown
AUTHOR
23/6/18 1:21 delete

buenas tardes, a ver si tu sabes solucionar mi problema. cloné el disco duro en una ssd. va como un tiro... apago el ordenador... y al encenderlo no lo reconoce, lo tengo q reiniciar tres veces hasta que en boot aparece, entonces si lo puedo poner en primer lugar, reiniciar y listo, como un tiro... pero claro, no me parece normal tener q hacer todo eso para encender el ordenador, alguna recomendacion?

Reply
avatar
Laser
AUTHOR
6/9/18 15:58 delete

Buenas, pues la verdad que no lo veo yo tampoco normal no .

Me dá que ese SSD está creando falsos avisos al portátil y hace que s recreen falsos avisos, mi consejo ? pues si tuvieras otro SSD para descartar perfecto en tal caso no se que decirte.

Yo opté finalmente por prescindir del SSD y con una microsd extra de 64gb tengo suficiente para el dia a dia .

Reply
avatar