XBMC 13.0 GOTHAM (Versión Estable)





Llegó el dia... La versión GOTHAM ya es oficial y por tanto una versión estable, libre de errores y con muchas mejoras que ya comentamos en anteriores versiones Beta de la misma.

XBMC 13 GOTHAM estable version

Este es el listado definitivo de las mejoras incluidas :

· Decodificación de Hardware (Android)
· Velocidad de la interfaz (Raspberry Pi y Android)
· Soporte para películas 3D
· Mejor compatibilidad con pantallas táctiles
· Mejorado el soporte UPnP
· Mejoras en el motor de Audio
· Mejoras generales en los Ajustes del sistema
· Buscador de Subtítulos mas eficiente.
· Función "Copiar/Pegar" ahora compatible con Windows-iOS-OSX
· Ya es posible editar las peliculas con el comando "Gestionar"
· Varias correcciones de vídeo y reproducción de audio.
· Soporte del mando de la "Wii" en Linux.
· Actualizaciones de idiomas.
· Otras correcciones generales.
· Subtítulos en vídeos a través de HTTP con las mismas funciones que en vídeos locales.
· Guía PVR Programación saneada.
· Mejoras de Audio (AC3, EAC3 y DTS).
· Corrección de archivo JSON-RPC
· DXVA corregido en Windows.
· Los archivos NFO de Música, ahora son reconocidos correctamente.
· Arreglado la función de volumen deseado (Airplay)
· Solucionado el consumo excesivo de batería con el mando de la Wii
· Solucionado varios problemas con el sistema NFS
· Soporte mejorado para el dispositivo "Amazon FireTV"
· Arreglado varios problemas de reproducción (Android)
· Los dispositivos con "Rockchip" en Android ya no tendrán problemas de que XBMC se bloquee durante la reproducción.
· Soporte a la decodificación de video por hardware (Android con dispositivos Exynos como Odroid).


- DESCARGAS -

· Windows
· Android ( ARM - x86 )
· Linux
· MAC ( OSX - OSX x86-64 )
· iOS


* Recordar que los usuarios con Windows XP ya no podrán utilizar esta versión al no disponer de soporte para tal sistema.

Laser

Laser

Apasionado de la tecnología, del deporte y de todo lo que rodea a este sorprendente software llamado KODI / XBMC.

Recibe las últimas noticias :

65 comentarios

Write comentarios
Anónimo
AUTHOR
4/5/14 21:01 delete

Muy bien!!
Uso Aeon Nox, si actualizo XBMC será compatible??

Saludos.

Reply
avatar
César
AUTHOR
4/5/14 21:09 delete

Pues yo tenía la Gotham 13 RC y al actualizar o instalar de nuevo no arranca. Tengo un ARM MK 802IV.
Saludos

Reply
avatar
Anónimo
AUTHOR
4/5/14 22:11 delete

Le está pasando a mucha gente. Hay un problema con esta versión en Android. Esperemos a ver cómo lo solucionan.

Reply
avatar
Anónimo
AUTHOR
5/5/14 0:44 delete

A mi hasta ahora me va todo muy fluido, el skin no se desconfiguró cuando actualicé.
El problema que tengo es que no puedo agregar servicios para subtitulos, antes automáticamente me salían opciones como argenteam, subdivx, etc.. Ahora no.

Reply
avatar
Akissame
AUTHOR
5/5/14 1:10 delete

Que bueno, solo falta conseguir unos buenos complementos y ya...

Reply
avatar
Anónimo
AUTHOR
5/5/14 2:47 delete

se puede actualizar desde frodo sin perder los datos??

Reply
avatar
Anónimo
AUTHOR
5/5/14 2:48 delete

En el archivo de windows, al bajarlo, chrome lo detecta como programa malicioso...

Reply
avatar
Anónimo
AUTHOR
5/5/14 12:38 delete

Con esta versión, ¿LIVESTREAMS es compatible?, porque con las versiones Beta si lo era, pero ahora me da continuamente errores, incluso instalándolo manualmente

Reply
avatar
Anónimo
AUTHOR
5/5/14 18:52 delete

En iPhone se cierra la intentar reproducir alguna solución

Reply
avatar
Anónimo
AUTHOR
5/5/14 21:11 delete

¿Como se instala en una raspberry?

Reply
avatar
Anónimo
AUTHOR
5/5/14 22:04 delete

Yo tengo un Smarttv android y una version instalada de xbmc. Mi pregunta es, para instalar esta version hay alguna manera para hacerlo desde el xbmc ya instalado o hay que desinstalar el existente y posteriormente instalar esta???

Reply
avatar
danienvilnius
AUTHOR
6/5/14 14:08 delete

A mí también me interesa saber la compatibilidad de Livestreams y de P2PStreams (en las betas de openelec en mi zbox, los acestreams se cortaban al cabo de 5 segundos, eso me hizo volver a Frodo). Alguien que lo haya instalado ya, nos puede decir qué tal van estos plugins?

Reply
avatar
6/5/14 18:43 delete

Una duda tengo un Android MK808B, ¿que version he de instalar ARM o x86?

Reply
avatar
Laser
AUTHOR
6/5/14 20:06 delete

Para empezar tendrá compatibilidad con los siguientes skins :

Ace, Aeon MQ 5, Aeon_Nox.5, Amber, Back-Row, Black Glass Nova, Cirrus Extended, Confluence, Hybrid, Metropolis, Quartz, Re-Touched,Transparency!, XTV-SAF, SIO2

Reply
avatar
Laser
AUTHOR
6/5/14 20:07 delete

Has intentado a desinstalar y volver a instalar?

Reply
avatar
Laser
AUTHOR
6/5/14 20:07 delete

Si es posible.

Reply
avatar
Laser
AUTHOR
6/5/14 20:10 delete

Te puedo asegurar que esta bien, el enlace que pongo es directo de los servidores de XBMC.

Reply
avatar
Laser
AUTHOR
6/5/14 20:11 delete

A mi me funciona y a otros compañeros también, pero a muchos otros les salta error de dependencias.

Acabo de retocar el plugin y ahora ya es compatible, para que os funcione debéis de descargarlo de nuevo desde la web.

Reply
avatar
Laser
AUTHOR
6/5/14 20:12 delete

Puedes instalarlo "encima" de la versión que tienes actualmente.

Reply
avatar
Anónimo
AUTHOR
6/5/14 20:45 delete

Hola, una duda en una raspberyy con open elec,y frodo 12.2,como puedo descargar e instalar el gotham directamente desde xbmc?, o hay que volver a cargarlo de nuevo la imagen en la sd como si fuera la primera vez.

Reply
avatar
Borja Corral
AUTHOR
7/5/14 1:19 delete

hola me baje esta version y parece que va todo bien hasta que reproduzco un video, me carga pero no se ve, solo se escucha el audio y se me queda la pantalla en un tono blanco gris, a que puede ser debido? gracias.

Reply
avatar
Anónimo
AUTHOR
7/5/14 15:03 delete

Hola.
Estoy intentado instalar XBMC android, no lo consigo, da error la apk.
Ayuda? ...
Gracias.

Reply
avatar
Laser
AUTHOR
7/5/14 15:29 delete

Hola Borja,

Prueba el apartado nº 11 de este tutorial :

http://www.pluginsxbmc.com/2013/08/primeros-pasos-con-xbmc.html

Reply
avatar
Laser
AUTHOR
7/5/14 15:29 delete

Hola,

Que error te aparece y en que equipo lo quieres instalar?

Reply
avatar
Anónimo
AUTHOR
7/5/14 16:06 delete

Al instalar sale error, no procede la instalación.
Samsung Galaxy GT- i9000.
Antes tenia instala Frodo, no daba problemas.
Gracias.

Reply
avatar
José Ignacio
AUTHOR
7/5/14 16:40 delete

Pues no consigo ejecutarlo

Reply
avatar
Anónimo
AUTHOR
7/5/14 23:19 delete

Yo también tenia Frodo en un TV Box chino con android 2.3 y Rockip 2918. Ahora no me dejar abrir la apk . Dice error de analisis se ha producido un problema al analizar el paquete.

Reply
avatar
Anónimo
AUTHOR
8/5/14 0:23 delete

para el minix neo x7 ¿que versión descargo?, ARM o x86
Gracias

Reply
avatar
Anónimo
AUTHOR
8/5/14 2:08 delete

Hola Laser, se puede usar reproductor externo con esta version, siendo oficial ?

Saludos

Reply
avatar
Anónimo
AUTHOR
8/5/14 14:27 delete

Saludos Laser. Yo tambien queria hacer la misma pregunta de repoductor externo como el comentario anterior.

Reply
avatar
Miguel Angel
AUTHOR
8/5/14 19:30 delete

Compatible con el note 3? Cual instalo ... arm o x86?

Reply
avatar
Laser
AUTHOR
8/5/14 19:45 delete

Si Miguel, instala ARM

Reply
avatar
Laser
AUTHOR
8/5/14 19:47 delete

Si funciona si.

Reply
avatar
Laser
AUTHOR
8/5/14 19:48 delete

ARM

Un saludo.

Reply
avatar
Anónimo
AUTHOR
8/5/14 19:53 delete

Hola Laser, gracias por tus aportes. Lo he instalado en w7 después de desinstalar Frodo. He podido instalar pelisalacarta y tvalacarta. Me gustaría saber si se puede instalar Livestream, P2P, Acestream entre otros adons que tenía en Frodo. Y de podese hacer, cómo se hace?
Gracias por tu trabaj0

Reply
avatar
berto
AUTHOR
8/5/14 20:18 delete

A mi lo que no me van con el reproductor externo son los enlaces acestream.

Reply
avatar
8/5/14 20:40 delete

hola chicos perdonar la ignorancia, como soluciono dependencias incumplidas en 13 Gotham?
gracias y uin saludo

Reply
avatar
Anónimo
AUTHOR
10/5/14 1:55 delete

Tengo una LG G Pad 8.3. ¿Que versión debo instalar?

Reply
avatar
luismi
AUTHOR
11/5/14 16:50 delete

Tengo un mininx neox 5 mini, y tengo instalado el xbmc de minix, ¿me ira esta version mejor? ¿que instalo el ARM o x86? ¿lo puedo instalar encima sin que se borre nada?

Reply
avatar
12/5/14 9:12 delete

Alguien podría decirme como cambio el idioma en la versión de windows? Muchas gracias.

Reply
avatar
Laser
AUTHOR
12/5/14 12:14 delete

Por supuesto,

dirigete a :

SISTEMA / APARIENCIA / AJUSTES / INTERNACIONAL

Y ya verás el campo de IDIOMA para cambiar.

Un saludo.

Reply
avatar
Laser
AUTHOR
12/5/14 12:15 delete

Hola,

Pruebala y decide pero también funciona muy bien.

Si te animas hazlo con la versión ARM
Y se te instalará como otra aplicación aparte, si quieres conservar todos los plugins, ajustes , etc... haz una copia de tu carpeta /USERDATA y pegala en la nueva ruta que se te creará con esta versión.

Un saludo.

Reply
avatar
Laser
AUTHOR
12/5/14 12:16 delete

ARM.

Saludos.

Reply
avatar
Laser
AUTHOR
12/5/14 12:16 delete

Con que plugin te aparece?

Reply
avatar
Laser
AUTHOR
12/5/14 12:17 delete

Hola,

Si ya tenias Frodo no hacía falta desinstalarlo, podias instalar esta versión Gotham "encima" de la que tenias, asi te conservaba todos tus plugins y ajustes.

Si tienes dudas en como instalar de nuevo todo, revisa este tutorial que te será de gran ayuda :

http://www.pluginsxbmc.com/2013/08/primeros-pasos-con-xbmc.html

Un saludo.

Reply
avatar
Anónimo
AUTHOR
12/5/14 17:44 delete

Grcias Laser por tu respuesta. Tienes razón, no debería haber desinstalado el Frodo.....pero ya es tarde. Ahora me encuentro que no uedo hacer funionar livestream ni P2P en Gotham. Estuve, buscando en varias webs. Parece ser un tema por resolver y que hay muhca gente a la espera. Hay varias alternativas que he probado con poco éxito. He llegado a bajar un plugin con modificaciones que se instaló, pero no fui capaz de crear las bibliotecas.
En otros sitios, pone que hay que esperar.
La forma tradicional que describes en el link no me funciona.
Gracias

Reply
avatar
Anónimo
AUTHOR
12/5/14 17:53 delete

Dejo el Link de la web donde encontré la información sobre las modificaciones que hay que hacer e incluso el plugin moodificado
http://www.xbmchub.com/forums/threads/17239-Livestreams-and-XML-Request-s-2/page221
saludos

Reply
avatar
Anónimo
AUTHOR
12/5/14 23:22 delete

Hola Laser:

Primero que todo darte las gracias por las molestias en contestar.

Resulta que ahora estoy teniendo problemas de espacio en la memoria y habia pensaso en primero desinstalar el xbmc que tengo actualmente para crear asi un espacio y posteriormente instalar esta version. Mi pregunta es, si lo hago asi se mantendran los plugins que ya tengo instalados ( livestream, p2pstream, pelisalacarta) o debere volver a estalarlos de nuevo?
Otra cosa, mi Smarttv es Smartee Dual Core con Android 4.2, que instalo ARM o x86?

Muchas gracias de antemano.

Saludos

Reply
avatar
Anónimo
AUTHOR
13/5/14 12:06 delete

Hola Láser de nuevo:

Comentarte que ya he desinstalado la antigua versión e instalado la versión 13.0 Gotham, y livestream y pelisalacarta.

Pero al ejecutar una pelo de pelisalacarta y taquilla de C+ se pone en marcha y se oye pero la imagen no aparece. Puede que sea porque hay que descargar un reproductor externo?, cual me aconseja?, habría que hacer alguna modificación en algún archivo posteriormente a la modificacion?

Espero tu respuesta, muchas gracias

Reply
avatar
Laser
AUTHOR
13/5/14 12:42 delete

Si es posible, en que sistema?

Reply
avatar
Laser
AUTHOR
13/5/14 12:44 delete

Hola,

Instalaste la versión 13.0 encima de la versión que tenías?

Prueba a revisar el apartado nº 11 de este tutorial por lo que te pasa con la imagen :

http://www.pluginsxbmc.com/2013/08/primeros-pasos-con-xbmc.html

Reply
avatar
Anónimo
AUTHOR
13/5/14 17:07 delete

Hola Laser (a todo esto, me llamo Borja, perdon por no presentarme antes);

No, desinstale la version anterior (Gotham Alpha 1) una vez hecho, instale la version 13.0.


Ok, le echare un vistazo sobre el apartado nº 11 del tutorial, porque en todo (livestream, pelisalacarta) se escucha pero no se ve la imagen.


Pero una pregunta tambien, no era necesaria la instalacion de un reproductor externo (XM Player) y tambien el plugin playercore.xml (o algo asi).

Muchas gracias de nuevo y a ver si consigo ponerlo en marcha que tengo unas ganas...... :D


Saludos

Reply
avatar
Anónimo
AUTHOR
13/5/14 22:39 delete

Laser he entrado en el link que me has facilitado para ver el paso 11 del tutorial. La opcion que indica dentro de sistema/ reproduccion del xbmc no aparece en esta version del xbmc.

No obstante cambiando la opcion inferior de "nivel de ajustes" a nivel "avanzado" aparece la opcion de aceleracion. Dentro de la ultima aparece "metodo de decodificacion" (la cual esta en "aceleracion por hardware), y aqui hay dos opciones activadas "permitir aceleracion por hardware (libstagefright)" y "permitir aceleracion de hardware (MediaCodec). Cual es la opcion que debe estar actica o desactivada para solucionar mi problema??

Comentarte que he instalado el "MXPlayer". No he instalado el "playerfactory.xml" (antes me he equivocado y te he puesto playercore.xml).

Por favor Laser, conociendo mi situacion actual del Smarttv, dime que crees que deberia hacer para que pudiera funcionar correctamente.

Muchisimas gracias y estoy a tu espera.

Un abrazo

Reply
avatar
Anónimo
AUTHOR
14/5/14 18:37 delete

Hola,en raspberry con openelec va má fluído pero en p2p cuando le das a abrir un enlace arranca el contador como si fuera a brirlo pero no lo abre,le insistes dos otres veces y a veces arranca,es como si fuera demasiado rápido y no cosiguiera conectarse.
Con Frodo12.2 en Raspberry va más lento pero se conecta mucho mejor a los enlaces.

Reply
avatar
Anónimo
AUTHOR
14/5/14 19:06 delete

Muchas gracias Laser

Reply
avatar
berto
AUTHOR
15/5/14 2:16 delete

En Android 4.2 los acestream sólo me van con el reproductor de xbmc y no muy bien, pues se corta al poco. Sí me funcionan los sopcast. Otro problema que tengo es con los subtítulos que no me los encuentra el dvdplayer.

Reply
avatar
Juan Ignacio
AUTHOR
15/5/14 10:05 delete

Perdón por mi ignorancia. He tenido que formatear y restaurar mi Rikomagic mk802 IIIS, por segunda vez. Tenía instalado XBMC Beyond, Ahora quiero instalar esta versión estable de GOTHAM. Supongo que debo instalar la versión ARM. Mi pregunta es ¿hay que instalar o actualizar la librería LIBRTMP de XBMC?
Gracias por tu ayuda

Reply
avatar
19/5/14 1:26 delete

aqui teneis el livestreans que esta funcionando con gotham por lo menos a mi este me funcionooo!
http://www.mediafire.com/download/3x12dqqs2wl2i52/MOD+plugin.video.live.streams.zip

Reply
avatar
Cristian
AUTHOR
27/5/14 6:38 delete

Hola Laser.. veo que otros del foro han preguntado por los subtitulos, actualice sin problemas pero no puedo cargar los subtitulos. Tengo un mkv IVs. Espero tu ayuda.
Pd. Si no funciona puedo volver atras reintalando la version anterior?

Reply
avatar
Anónimo
AUTHOR
28/5/14 21:47 delete

Hola, he estado buscando antes de preguntar pero soy un legos en la materia. Para una tabletas nexus 10 tengo que descargar arm o x86. Gracias por la web muy interesante y útil para amateurs y supongo que también para expertos que saquen más jugo. Saludos

Reply
avatar
Laser
AUTHOR
28/5/14 22:13 delete

Hola Juan Ignacio,

Estas últimas versiones ya vienen con nuevas actualizaciones de librerías por lo que no te hará falta.

Por cierto si ya tienes la versión BEYOND , al instalar esta oficial GOTHAM se te crearán 2 iconos, digamos que tendrás para ir probando...

Reply
avatar
Laser
AUTHOR
28/5/14 22:14 delete

Hola Cristian,

Antes de volver a una anterior prueba la Beta 2 :

http://www.pluginsxbmc.com/2014/05/xbmc-131-gotham-beta-2.html

Reply
avatar
Laser
AUTHOR
28/5/14 22:14 delete

Gracias a ti,
En tu caso ARM

Un saludo.

Reply
avatar