Error de Script en XBMC : Solucionado con Simple Downloader






Hace meses, os comenté una solución para resolver el error de script que nos aparecía con ciertos plugins, esta solución era instalar otro plugin llamado "The Trailers".



De esta manera también se instalaban 2 complementos que contenían módulos compatibles y necesarios para hacer funcionar correctamente aquellos plugins que nos daban error.

Error de Script : Solucionado con Simple Downloader

Pues ahora después de hacer varias pruebas, llego a la conclusión que el complemento que realmente nos interesa es el llamado :

· Simple Downloader

Este complemento nos proporciona una buena compatibilidad con enlaces RTMP, RTSP, MMS y HTTP, por lo qué nos será de gran utilidad para los plugins que precisen de ello, como podrían ser :

· Youtube
· Livestreams Mod
· RTMPGui
· SportsDevil
· Justin
· Vimeo

Para instalar este complemento, tan solo debemos de descargar el fichero que adjunto mas abajo y pegarlo en la carpeta "ADDONS".
Si desconocéis la carpeta exacta donde pegarlo, podéis visitar esta entrada donde comento las rutas para instalar plugins.

Descarga para XBMC



Si continua el error de script, probar a instalar el plugin desde XBMC :

- Sistema / Ajustes / Addons / Instalar desde archivo .ZIP




Y si tampoco resulta, os dejo a continuación 2 complementos mas, necesarios para que ciertos plugins inicien con total normalidad.

script.module.beautifulsoup
Descarga para XBMC


script.module.simplejson
Descarga para XBMC

171 comentarios:

  1. Joder tio estas en todo, que tienes un laboratorio secreto en tu casa para hacer pruebas con el xbmc jejeje. Muchicimas gracias por facilitarnos la vida con este pedazo de mediacenter compa
    Saludos

    ResponderEliminar
  2. Las cosas que tiene la vida... Ya lo tenía instalado sin saberlo... jeje...
    De todas formas youtube no me funciona, no se si por esto, o por el uso del reproductor externo, ya que me dice que no puedo reproducir el video

    Gracias por todo

    Un saludo

    ResponderEliminar
    Respuestas
    1. Rafa, que reproductor tienes configurado ?

      Eliminar
    2. Me salta al externo igual que con pelialacarta o veetle... con la diferencia que me pone un mens de que el video no se puede reproducir. Tengo instalado el playercorefactory que proporcionaste en otra entrada

      Eliminar
    3. Ok, en la configuración de YOUTUBE, fíjate que en la pestaña "GENERAL" donde marca "MAXIMA CALIDAD DE VIDEO" lo tengas en "PEDIR".

      Pruebalo y me cuentas.

      Eliminar
    4. Ir worksssss... K maquina funciona perfectamente... Me pide la calidad del vídeo y siempre a la máxima posible va perfectamente.

      Gracias mil, un saludo

      Eliminar
    5. Me alegro Rafa!

      A disfrutar ;D

      Eliminar
  3. Muy buenas Laser. Comentarte que instalé LiveStreams en mi Raspi con OpenElec. He probado a instalar primero The Trailers y nada. Después de di cuenta que no había instalado los plugins adicionales (common y downloader) y tampoco. Probé simplemente con el downloader y nada. ¿Se te ocurre que puede pasar? El error que me salte es el de siempre de fallo de plugin y me sale tanto si intento acceder al addon como si intento, por ejemplo, configurar el source para el xml.

    ResponderEliminar
    Respuestas
    1. Vaya Mabril se me acaban las opciones ;D

      No tranquilo que daremos con ello, haz una cosa te funciona el plugin SportDevil ?

      http://pluginsxbmc.blogspot.com.es/2013/02/sportsdevil-1853-completo-addon.html

      Han habido casos, que al instalarlo y luego volver a LiveStreams este último ha funcionado.

      Vamos a probar y lo comentamos.

      Eliminar
    2. Hablando con un amigo que tiene la misma versión de OpenElec que yo me ha sugerido que no copia y pega el add-on. Él lo instaló mediante la opción "Instalar add-on desde .zip" y le funciona correctamente. Cuando lo pruebe te digo algo. Gracias de nuevo :)

      Eliminar
    3. Laser, he probado esta opción pero tampoco. Me di cuenta que de esa forma te instala también el "simple downloader", pero el problema persiste. Al intentar añadir la fuente del XML sigue dando el mismo problema. Probé también con SportDevil, pero el problema persiste.

      Voy a seguir mirando que puede pasar.

      Eliminar
    4. Siento no disponer de un "Raspi" para poder trastearlo y conocerlo mas a fondo, de esa forma os podría ayudar mas en los problemas que os van saliendo.

      Eliminar
  4. pues yo amigos nose si es que soy tontico o algo ,porque lo tengo todo se supone instalado pero muchos canales no van del livestreams,me lo empapo todo gracias a esta web que el creador se curra cada día mas y ya nose si es que es asi ese plugins pero los canales no me van etc un saludo y gracias .

    ResponderEliminar
  5. bueno al parecer lo pude solucionar me sale dos opciones como pluginsxbmc streams y una de las dos funciona .pero ahora me dice error 404 al darle a spain chanell .que sera eso ?¿?

    ResponderEliminar
    Respuestas
    1. Hola Hector,
      te salta error 404? pues raro es... dame mas datos

      te pasa con solo acceder al plugin, o cuando vas entrando en las diferentes secciones?

      que equipo tienes?

      Eliminar
    2. Anónimo8/8/13 10:57

      buenas soy Hector pues lo que me pasa es que muchos videos cargan y no van sale como si estuviera reproduciendo pero no da imagen simplemente colores como si no pudiera reproducirlos eso por un lado ,luego pague una cuenta filenium y es la misma tonteria falla mucho no van la mita de las pelis ,y canales ya no veo ninguno como antes la primera vez que instale el sport devil etc y el resto funcionaba y ahora nada de nada ya nose que hacer maestro

      Eliminar
    3. Hola Hector,

      me temo que eso de los colores es porque es posible que tu equipo no sé muy potente o no pueda soportar dicha emisión, te lo comento porque si tienes un equipo decente los canales se ven perfectamente, salvo que la señal deje de emitir, pero si se salen colores...

      Lo de las películas no tiene nada que ver con lo que tratamos en esta entrada, si te fijas arriba he puesto un listado de los plugins que podría afectar este error.

      si quieres comentame paso a paso las dudas que tengas, y dame mas datos, que equipo tienes, versión de XBMC, en que momento te sale el error y con que plugins, etc...

      Un saludo.

      Eliminar
  6. Hola a tod@s,
    tengo un pequeño problema con la raspi el cual me esta haciendo volver loco y es que no puedo reproducir en airplay desde ningun dispositivo apple y eso que funcionaba pues ya lo habia provado.
    ¿Se os ocurre que puede suceder? ya he actualizado el Xbian lo tengo configurado para airplay pero no reproduce nada, en los dispositivos tampoco aparece la opción airplay.

    Gracias

    ResponderEliminar
    Respuestas
    1. Hola Artur,

      que equipos tienes con iOS y versión de ellos?

      Eliminar
    2. Hola Lase,
      Tengo un Iphone 4s y ipad 2 antes funcionaba perfectamente el airplay y ahora falla no se si es por que han actualizado algo el caso es que no puedo ni envar videos ni musica a la raspi.

      Muchas Gracias

      Eliminar
    3. Pues debe de ser algo relacionado con tu Raspi o tu versión de XBMC que por cierto, cual tienes?

      yo tengo algo parecido a lo tuyo, iphone 4 e ipad 4 y si me funcionan.

      Eliminar
    4. Hola Laser,
      tengo la version frodo12.2 pero ya te digo que es algo raro por que a mi tambien me funcionaba y de pronto es como si no tubiera conexion entre la raspi y los dispositivos he intentado ver toda la configuracion en ajustes y esta todo bien, bueno seguire investigando.

      Muchas Gracias!!

      Eliminar
    5. siempre estas a tiempo de reinstalar la versión de XBMC o ya puestos probar otra .
      más que nada para ir descartando.

      un saludo.

      Eliminar
  7. Hola compañeros os gustaria comentaros el problema que tengo y a ver si alguien me puede ayudar he visto que para solucionar el problema de que los reproductores externos en android te reproduscan algunos plugins como el livestreams con el programa cifsmanager monte un repocitorio de red y todo solucionado, Yo veo el xbmc en una tablet de archos esta roteada y no se puede montar un repocitorio con el cifsmanager por k mi tablet no tiene un modulo cifs ahora despues de todo este rollo viene mi pregunta
    ¿ Existe alguna solucion para mi problema que no sea mediante el cifsmanager ? Espero que alguien me pueda ayudar por favor
    Saludos

    ResponderEliminar
    Respuestas
    1. El inconveniente que veo con el CIFSMANAGER al menos en mi caso es que como mi IP es dinámica, siempre que reinicio el PC esta cambia y por tanto debo de volver a editar el CIFSMANAGER, a mi también me interesaría buscar alguna otra alternativa mas estable.

      A ver si damos con ella Francisco..

      Eliminar
  8. Holas laser para lo mio no le veo solucion pero en cambio a tu problema si seria tan facil como asignar una ip fija a tu router ¿ Tu que opinas compa ?
    Saludos

    ResponderEliminar
    Respuestas
    1. También es verdad, sé que lo hice hace tiempo en XP y me dió problemas con la velocidad ADSL, ahora que tengo W7 lo probaré de nuevo a ver si ha mejorado.

      por cierto cuando uso el CIFSMANAGER (en un MINIX X5) no sé porqué pero solo me deja añadir una, sabes porque puede ser?

      saludos.

      Eliminar
  9. Ahy laser no te puedo ayudar ya que yo al no poder utilisar el CIFSMANAGER en mi tablet no se cual es su funcionamiento, ya me diras como te fue lo de la ip fija con el W7
    Saludos

    ResponderEliminar
    Respuestas
    1. Pues va perfecto, a ver si hago en tutorial sobre ello y de paso comento también lo del CIFSMANAGER.

      Un saludo.

      Eliminar
  10. Alguien puede ayudarme con mi problema ? Encima no puedo solucionarlo con poner el DVDPLAYER que viene por defecto en el XBMC por que ahy el video se me ve a saltos se para y arranca, se para y arranca lo unico que se traba es el audio ese sigue con total normalidad con lo cual va descompensado, espero que alguien me pueda ayudar por favor
    Saludos

    ResponderEliminar
  11. Y vuelvo a repetirme mas k una tortilla de garbanzos con chorizo
    Alguien me puede ayudar con mi problema por favor ?
    Saludos

    ResponderEliminar
    Respuestas
    1. Has probado este llamado "MOUNT MANAGER" ?

      https://play.google.com/store/apps/details?id=com.twimager.cifsmanager&hl=es

      no sé si te funcionará.

      Un saludo.

      Eliminar
  12. Lo primero es darte las gracias Laser y lo segundo decirte que si lo he probado y al nesecitar tambien que mi android tenga modulo CIFS pues no me sirve, se te ocurre alguna otra cosa que pueda ayudarme compa
    Saludos

    ResponderEliminar
    Respuestas
    1. Pues la verdad es que no, aunque me lo apunto y se me entero de algo te aviso enseguida ,ok?

      Un saludo.

      Eliminar
  13. Muchas gracias Laser aunque no hayas podido auun solucionar me problema tambien es bueno saber que alguien te hace caso, gracias de nuevo compa
    Saludos

    ResponderEliminar
    Respuestas
    1. Una cosilla, dices que CIFS no te sirve y NTFS?
      lo digo porque he visto que el MOUNT MANAGER te da elegir entre uno y otro.

      Eliminar
  14. Pues ese no lo he probado compa el sistema NTFS pero ya ese no se como se hace me podrias poner un pekeño minitutorial de como hacerlo es mas creo que como un proyecto de un futuro tuto de los tuyos estaria muy bien explicar como usar MOUNT MANAGER con los dos servicios que ofrece el CIFS como el NTFS para los reproductortes externos ¿ Que te parece la idea compa ?
    Saludos

    ResponderEliminar
  15. Hola de nuevo!

    He instalado el script tanto de este post, como los otros 2 que vienen con The Trailers...pero al ir a pelisalacarta>series>series.ly y seleccionar cualquiera de las que tengo en mi lista da el error del script.

    Luego he probado series pepito y megahd y sí funciona, un poco raro, no?

    ResponderEliminar
    Respuestas
    1. Hola Inma,

      si es "normal" entre comillas, me refiero que he leido en varias ocasiones que el conector de "Series.Ly" dá bastantes problemas y con los consiguientes fallos que te aparecen, en cambio los demás conectores funcionan muy bien.

      Si tengo que recomendar alguno es el de "Shurweb" que incorpora Series y Películas siempre en español y lo mejor en calidades de hasta 720p en formato VK

      Lo comento porque muchas series que tengo en mi biblioteca son de ese conector y la mar de contento ;D

      Eliminar
  16. Hola, estoy intentando poner el Livestreams MOD y no me funciona, me da error en script, soy nuevo con este programa y la verdad que no se porqué no me funciona. He instalado el addon que dices aquí y nada, sigue sin funcionar y he mirado el SportsDevil y va perfectamente, ¿podría alguien echarme una mano? Lo necesito para ver las 24 horas de Le Mans esta semana y así ahorrarme los 6€ del Eurosport Player jejejeje Uso Windows 7 64 bits.

    ResponderEliminar
    Respuestas
    1. Hola Abraham,

      para ayudarte dime la ruta exacta donde has pegado el complemento y también de paso dime si lo ves en XBMC ,

      deberías verlo en :

      AJUSTES / ADDONS / ADDONS ACTIVADOS / SERVICIOS


      ya me cuentas,

      un saludo.

      Eliminar
  17. Buenas de nuevo, pues el complemento Simple Download lo he puesto en C:\Users\Abraham\AppData\Roaming\XBMC\addons y sí, me aparece en la ruta que me has indicado en XBMC y sale como activado.

    Un saludo.

    ResponderEliminar
    Respuestas
    1. Hola,

      pues de entre los varios equipos que tengo el XBMC uno de ellos es precisamente en Windows 7 y me funciona muy bién el plugin LIVESTREAMS.

      sinceramente no sé donde puedes tener el error, en que momento te aparece? puedes poner un "pantallazo" para que lo vea exactamente y por último comentame la versión de XBMC que tienes.

      Un saludo.

      Eliminar
    2. Hola de nuevo, mira, el error me aparece cuando le doy al addon de Livestreams. He desinstalado el programa y todos sus datos y vuelto a instalar y nada de nada. Tengo la versión 12.2 del programa. Te dejo una captura a ver si te sirve de ayuda para poder solucionarlo. http://img43.imageshack.us/img43/4899/ijg9.png

      Gracias y un saludo.

      Eliminar
    3. Perdona Abraham he estado ausente unos dias,

      resolviste tu problema?

      Eliminar
  18. Respuestas
    1. Antonio, a que comentario haces referencia? o en todo caso si es tu primer comentario dame más datos para que pueda ayudarte...

      Eliminar
  19. Anónimo19/7/13 4:01

    HOla,

    Comentarte que llevo casi una semana tratando de instalar el xbmc y cade vez que agrego el add on de live stream me sale el dichoso error del script, esto bastante desesperado porque hago todo lo que dices y siempre me sale lo mismo, he probado la instacion manual con la carpeta descomprimida y tambien la del propio xbmc con el zip y siempre lo mismo, algun consejo? porque estoy apunto de rendirme y dejarlo, mie equipo viene con Windows 8.

    ResponderEliminar
    Respuestas
    1. Hola,

      he estado ausente unos dias, resolviste el problema?

      has probado con otro sistema operativo, por ejemplo windows 7 ?

      que versión de XBMC utilizas?

      Eliminar
  20. Hola,

    En primer lugar muchas gracias por tu trabajo.

    Tengo el problema del error de script que veo tienen otras personas. Yo uso Openelec en una Raspberry. He probado tanto a instalar The Trailers, como este script que comentas, pero me sigue saliendo el mismo error una y otra vez.

    Estás seguro de que el addon funciona en una raspberry? Quizás es un problema de openelec y con otras distribuciones sí que podría funcionar?

    Puedes darnos alguna otra indicación?

    ResponderEliminar
    Respuestas
    1. Hola,

      no dispongo de una Raspberry para probarlo, pero tengo constancia de que a otros compañeros si les funciona con dicho equipo.

      Eliminar
    2. Hola de nuevo,

      Finalmente lo he conseguido. Al parecer mi instalación de OpenELEC no estaba bien hecha. Reinstalando y con The Trailers funciona.

      El problema es que si quieres ver los canales con * y por tanto sobrescribir la librería, openelec NO te deja. Lo he solucionado instalando raspbmc y siguiendo los mismos pasos. Espero que mi experiencia pueda ayudar a otras personas con raspberry.

      Por cierto, algunos canales con * me funcionan y otros no se abren. No sé si esto es normal. Al menos GolTV sí que me funciona.

      Muchas gracias por compartir tu trabajo con todos nosotros. Y en especial a los que vivimos en el extranjero, que nos haces la vida un poco más agradable.

      Eliminar
    3. Pues cuanto me alegro (si me dijeras tu nombre me podría dirigir mejor hacia ti)

      Sobre tu duda resuelta, espero que si les sirva a mas de uno que esté en la misma situación que tu y gracias por comentarlo.

      Es un placer compartir esta web con todos vosotros y seguir aprendiendo de esta herramienta.

      un saludo.

      Eliminar
  21. Hola.

    Tengo windows 8 y xbmc 12.2,el pluging rtmpgui+, me da error de script cuando intento abrir algunas de las carpetas temáticas.

    He instalado el simple download y the trailers, pero sigue con el mismo error. La instalación del pluging ha sido manual.

    Comentar que tambien tengo instalado pelisalacarta (sin problemas), El liveStream mod (no me salen las carpetas temáticas, solo los 3 puntos para volver atras) y el LiveTV (funciona correctamente con la url del LiveStream.)

    Saludos.

    ResponderEliminar
    Respuestas
    1. Hola Pepe,

      sobre el error en RTMPGUI+ pues si te funciona el LIVESTREAMS es extraño, aunque ya he visto de todo...

      Sobre el LIVESTREAMS si te sale los 3 puntos quieres decir que has podido entrar bien pero le falta leer correctamente la dirección, por eso aprovecho para recordarte de que te asegures que después de añadir la URL pulses sobre HECHO y ADD SOURCE , sin esto nunca verás las carpetas temáticas.

      Echale un ojo y me comentas.

      Eliminar
  22. Aunque ya habia realizado los pasos para el LIVESTREAMS,he vuelto a insistir y despues de varios errores( creo que error 501 y error 1001)me funciona correctamente.

    En RTMPGUI+ sigue igual "error script" al intentar entrar en las carpetas.

    ResponderEliminar
    Respuestas
    1. Me alegro Pepe de que ya te funcione!

      Sobre el RTMPGUI+ que versión tienes?

      Eliminar
  23. He dejado la siguiente info en el post de RTMPGUI+ :

    "Sistema: Windows 8 y xbmc 12.2

    Si intento instalar desde zip, me da error de estructura. Solucíón instalación manual copiando la carpeta del pluging en addons.

    Cuando ejecuto el pluging y entro en una carpeta me salta error de scrip. Por defecto xbmc se ha instalado en la carpeta "Program files", (carpeta sin permiso de escritura como usuario). Solución instalación en la carpeta de usuario, ya no me da error de script y se ejecuta correctamente."

    ResponderEliminar
  24. Hola Laser, me pongo en contacto porque he seguido todos los pasos que he leido por aqui y en comentarios.
    Tengo windows 7, instalo el XBMC y posteriormente el Livesream, aqui me salta ya error de script
    He instalado este archivo y nada mas entrar en XBMC salta el error de script.
    He desisntalado el script desde dentro y vuelto a instalar y nada.
    También lo he hecho manualmente y tampoco sigue saliendo el error de script.
    Estan activados dentro del programa pero sigue saliendo... que puedo hacer?

    ResponderEliminar
    Respuestas
    1. Hola Alejandro,

      si has seguido todos los pasos, intenta actualizarlo mediante el propio XBMC, para ello vete a :

      · Sistema / Ajustes / Addons / Conseguir Add-ons /

      y ahora elige la repo :

      XBMC.ORG Add-ons / Servicios y ahora busca el complemente SIMPLE DOWNLOADER y pulsa sobre el y Actualizalo .

      Ya me cuentas si te ha servido.

      Eliminar
    2. Hola laser, sigo sin saber el por que no me va, se lo he puesto a un amigo y le sale perfecto y a mi no me va... lo he puesto en mi movil android y va tb de lujo... pero en mi pc nada... ¿algo que se te ocurra? el plugins estaba actualizado donde me dijistes (desde dentro).

      Eliminar
    3. Por fin lo he logrado, formateando el PC solucionado =)

      Eliminar
    4. Vaya Alejandro! una solución dificil y engorrosa pero útil por lo que veo.

      Espero que no vuelvas a tener problemas!
      Un saludo.

      Eliminar
  25. hola laser he intentado hacer lo que pones a alejandro pero no me deja actualizar.(he hecho todo lo que ha hecho alejandro:desinstalar instalar cambiar de version y nada)
    gracias

    ResponderEliminar
  26. hola laser.pues todo estaban bien hasta hace unos dias y me da fallo en el scrpit de NEWPCT, me dice error de pluning ,error al conectar con el servidor, es el unico que me falla ,sabrias algo , minix 5 android con gotan 13 ,un saludo

    ResponderEliminar
    Respuestas
    1. Hola Luis,

      NEWPCT? eso me parece que es el conector del plugin "Pelisalacarta" verdad? en este caso es culpa del propio servidor , en cuanto haya una nueva versión del plugin seguramente este problema desaparecerá.

      Un saludo.

      Eliminar
  27. buenas laser, llevo tiempo siguiendote por aqui y decirte que res un crack jeje. Mira te comento que ya hice todos los pasos en la raspi pero mi ipad2 se me resiste. He hecho todos los pasos y confirmado en SERVICIOS que estan los dos archivos puestos despues de instalar THE TRAILERS y cuando voy a meter el source tuyo, FALLO DE SCRIPT de nuevo.
    Ya no se que hacer y a ver si me enciendes la luz

    saludetes

    ResponderEliminar
    Respuestas
    1. Hola Carlos,

      has probado a instalar el plugin desde XBMC?

      - Sistema / Ajustes / Addons / Instalar desde .ZIP

      Eliminar
  28. Anónimo27/8/13 9:48

    Si se pudiera meter la URL directamente al archivo de configuración, a lo mejor no lanzaba el error de script

    ResponderEliminar
  29. A lo mejor puede ser algun error de las versiones:
    addon.xml del Simple downloader:










    all
    Simple downloader for xbmc plugins.




    addon.xml del Live Streams:










    video


    livestreams
    It's up to you ;-) As an alternative to .strm files this add-on lets you add streams by adding items to an xml file. Thus giving you a nice list with thumbnails, fanart, and media info if you like.
    all



    A ver si podemos dar exactamente con el problema

    ResponderEliminar
    Respuestas
    1. Os cuento,

      recientemente he adquirido un nuevo telefono movil (HTC ONE) con sistema Android y me he puesto a instalar XBMC como siempre (V13 Gotham alpha 1) y luego el plugin "manualmente" del LIVESTREAMS pues... me ha saltado el famoso "error de script" he instalado los 2 complementos y lo mismo y después de varias horas probando y descartando cosillas he dado con la simple solución de probar a instalar el plugin desde el propio XBMC, para ello siempre desinstalar, salir de XBMC, volver a entrar e instalar desde :

      - Sistema / Ajustes / Addons / Instalar desde .ZIP

      Ahora funciona perfectamente de nuevo.

      Eliminar
    2. Pruebo tu nuevo método en un Android con la versión Frodo y me dice:
      "Dependencias incumplidas"

      Eliminar
    3. porque no pruebas la v13 Gotham para Android y así descartamos que sea la versión de XBMC?

      lo comentamos...

      Eliminar
    4. Instalandolo manualmente me daba el fallo del script.
      Todos los demas plugins me funcionan bien, sólo me dio problemas el de Justin, pero al instalar el downloader se solucionó.
      Así que la version no debería de ser el problema.

      Eliminar
    5. Manualmente (copiando en plugin en la carpeta) pero y desde XBMC también lo has probado?

      Eliminar
    6. Si, primero lo probé copiando el plugin a mano y me daba el fallo de script, y tambien me pasaba con el de Justin, pero tras instalar el downloader se soluciono en el plugin de Justin.
      Y hoy tras leer tu comentario, desistalé el plugin y probé ha instalarlo desde el zip, pero no se instala y me dice eso de "Dependencias incumplidas"

      Eliminar
    7. Es posible que tengas la versión Frodo 12.1?

      Eliminar
    8. Tengo la Frodo 12.2

      Eliminar
    9. Te lo comento porque ese error de "Dependencias incumplidas" lo he visto varias veces cuando :

      se tiene una versión de XBMC absoleta y el plugin es nuevo, por tanto crea una incongruencia y salta ese mensaje.

      Porque no pruebas la versión 13 Gotham Alpha 1 que tanto comento?, es que tienes Android y es de largo la versión con mejor rendimiento que puedes encontrar.

      Eliminar
    10. He vuelto ha instalar el plugin manualmente, he refrescado el repositorio oficial, luego he instalado el plugin de youtube, el de the trailers y el filmafinity. He estado probándolos un poco, depues he abierto el livestream y ahora funciona....

      No se cual será la razón pero ahora funciona.

      Eliminar
    11. Si, lo malo es que no sabemos el motivo exacto... No se si tendra algo que ver el refresco de los arriba.

      En fin, ahora a disfrutar :)

      Eliminar
    12. Quería decir el.refresco de los Addon.

      Eliminar
    13. Debe de ser por que le falte algún módulo necesario para funcionar correctamente.
      En el archivo addon.xml de cada plugin pone los que necesitan importar, a lo mejor al instalar algun plugin tambien te instala los necesarios para otros.... o al hacerlos funcionar.....Algo relacionado debe de ser...

      Ok. Gracias por todo.

      Eliminar
    14. Si, parece que solo con el "Simple Downloader" el tema quedaría resuelto pero veo que según el equipo y los plugins que tengamos instalados, si no disponemos de los :

      "script.module.simplejson" "script.module.beautifulsoup"

      puede originarnos el famoso "error de script".

      Ahora edito esta entrada con esos 2 complementos mas y para el que le continúe saliendo error los instale.

      Un saludo.

      Eliminar
    15. Esos 2 scripts tambien probé a instalarlos manualmente y me seguia dando el error de script....Aunque depues cuando volvi a istalar el plugin seguian estando en mi carpeta addons.

      A lo mejor esos, hay que instalarlos antes de instalar el plugin....???

      Un saludo.

      Eliminar
    16. No creo que tenga porque pero lo que está claro que tienen que estar.

      Estoy pensando si tenías alguna Repo instalada?

      Eliminar
    17. No solo el oficial.
      Aunque esos 2 scripts los busque por internet y ya no estoy seguro de donde los baje....pero me parece que eran de algun sitio oficial.

      Eliminar
  30. El addon.xml del live.streams pone que necesita importar:

    script.module.beautifulsoup 3.0.8
    script.module.simple.downloader 0.9.1
    script.module.simplejson

    El fallo en el script podría ser por que no encuentra estas dependencias????

    ResponderEliminar
  31. Anónimo30/8/13 4:13

    Buenas yo en todos los pc nada de problemas en este con xp meda error plugins scrip al querer poner el live streams ese a ver si sabes porque un saludo blogerr

    ResponderEliminar
    Respuestas
    1. Hola,

      haz lo que comento en el comentario anterior, el num: 30.a

      Eliminar
  32. Hola a todos,
    Mi problema es el siguiente... como a muchos de vosotros os pasa no consigo hacer funcionar el plugin de LiveStreams MOD. Cada vez que quiero tocar lo de add source me salta el error plugins.

    He probado a hacer todo el procedimiento que se describe y sigo con el mismo efecto.
    El XBMC lo tengo instalado en un Hackintosh con Mountain Lion 10.8.4 y he probado con las versiones 11.0 - 12.2 y 13.0 de XBMC obteniendo siempre el mismo resultado.
    Alguna idea de porque estoy teniendo estos problemas?

    Muchas gracias a todos de antemano.

    ResponderEliminar
    Respuestas
    1. Santiago, has probado a instalar el plugin desde el menú de XBMC?

      Eliminar
  33. Acabo de añadir 2 complementos mas en la entrada para que los que sigáis con problemas los probéis a instalar.

    Un saludo.

    ResponderEliminar
  34. Telepunky7/9/13 13:39

    Muy buenas.
    Yo no consigo hacer funcionar el xbmc, en ninguna de sus versiones con el addon de pelisalacarta.
    En cuanto lo añado, e intento acceder a cualquier fuente, me da el mensaje de actualización de dicha fuente y a continuación el error de script de pelisalacarta.

    He probado a añadirlo desde settings y manualmente, en todas las versiones... y ni idea! Estoy seguro que es alguna tontería... pero no se que hacer!

    Un saludo!

    ResponderEliminar
    Respuestas
    1. Hola,

      que versión usas de XBMC y en que equipo lo tienes instalado?

      ya me cuentas...

      Eliminar
    2. Telepunky8/9/13 8:45

      Hola!

      Pues tengo la versión 12.2 Frodo corriendo bajo windows 8.
      He pensado que tal vez fuese el SO pero en modo compatibilidad me da exactamente el mismo fallo.

      Es extraño porque en una tablet android, en la misma wifi si que lo consigo hacer funcionar... pero en el ordenador nada!

      Eliminar
    3. Pues si que es raro, debes de haber instalado anteriormente algún plugin que a la vez este algún complemento que haga esa congruencia con el de Pelisalacarta.

      Por norma general, el plugin de PELISALACARTA no suele dar fallo de script nada mas entrar.

      Cuentame mas Telepunky, a ver si damos con el fallo.

      Eliminar
  35. chico rubio13/9/13 3:06

    hola a todos yo tengo el ipad instale plugin pero hay muchas canales que no funcionan que tendre que hacer porfa ?? plugin es rtmpgui+1.1.0

    ResponderEliminar
    Respuestas
    1. Hola,
      Si hay canales que no funcionan dentro del plugin RTMPGUI es por falta de mantenimiento de dichos canales, aqui no podemos hacer nada hasta que lo actualicen.

      Eliminar
  36. Anónimo13/9/13 5:32

    Hola. He instalado el mod de livestreams y en el mensaje que aparece de "addon activado" también han salido unos mensajes de que se han instalado el script de simple downloader y otro que empieza por "common".
    He ido a la carpeta que indicas y ahí estan el script de simple downloader y el de beautifulsoap.
    Mi pregunta es: ¿se auto instalan los scripts al instalar livestreams MOD? O hay que instalarlos encima porque son versiones más recientes?
    Gracias

    ResponderEliminar
    Respuestas
    1. Hola,

      si el plugin nada mas instalarlo te funciona no tienes que instalar los complementos.

      Estos solo se han de instalar en caso de fallo de script.

      saludos.

      Eliminar
  37. Hola:
    Te cuento yo tengo instalado el XBMC 12.2(FRODO) windows7. Hasta la semana pasada pelisalacarta me funcionaba perfectamente y ahora al darle a global search me sale el error de "error sript...". Pero sin embargo a trabes de los canales si que puedo ver peliculas.
    Una vez me paso algo parecido y formatee el equipo consiguiendo solucionarlo, esta vez he hecho lo mismo y no lo he conseguido
    El pluging del canal+ me funciona, a pesar de que algunos canales no me acaban de cargar.
    En fin haber si me puedes echar una mano, sobre todo con el pluging de pelisalacarta.

    ResponderEliminar
    Respuestas
    1. Hola Ramón,

      Sobre el plugin de PELISALACARTA es normal que te dé error al utilizar la busqueda, a mi me pasa igual.

      Entiendo que el creador ha de revisarlo porque llevo varias semanas con el mismo error, como te pasa a ti.

      Un saludo.

      Eliminar
  38. Me pudiera ayudar tengo un android min pc tv, ya le instale el xbmc 12.2 pero no funciona me marca errores en todos los plugin y el equipo si tiene internet no se como borrar todo e inicira de nuevo

    ResponderEliminar
    Respuestas
    1. Hola Chemo,

      te marca errores en todos?

      que plugins has probado?

      Eliminar
    2. Hola Laser:

      Lo primero muchas gracias. Entonces que solucion nos queda esperar a que saquen otra version de PELISALACARTA??
      Cada cuanto sacan otra versión?? me da rabia porque ya me había acostumbrado.
      Otra cosa, consegui que buscara peliculas entrando a la configuración de pelisalacarta, marcando todos los servidores e introduciendo un usuario y una contraseña que me parecio (sin ser usuario), pero sigo sin verlas, al selecionar la pelicula arranca pero se queda la pantalla verde, aunque la pelicula y el audio siguen.
      Te comento todo esto para ver si entre los dos sacamos algo.

      Eliminar
    3. Pues en breve (espero), al menos eso comenta el creador en su web.

      sobre lo de la pantalla verde es muy extraño, tienes un equipo nuevo o algo viejo, me refiero a la tarjeta gráfica?

      Eliminar
    4. Es un portatil que tiene unos 5 años, no es tan viejo.
      Lo raro es que me deje acceder a la pelicula sin darme el error, no?
      No tendra que ver algo con la configuración de XBMC (configuracion pantalla), tambien me llego a pasar que se me veian las imagenes pero se solapaban, no se como he tocado ya tantas cosas.
      Otra cosa no habra que estar dado de alta en SERIES.LY, etc..

      Eliminar
    5. Es que por eso te lo comento, si te deja llegar hasta la misma pelicula sin error y cuando ves el video se vé mal, por eso he sospechado de la tarjeta de video.

      Otra cosa no sabría decirte... lo de estar dado de alta en SERIES.LY no tiene nada que ver, pero haz una prueba en lugar de SERIES.LY vete al conector SHURWEB (que de paso te recomiendo) y pulsa sobre cualquier película o serie y dime que tal las ves?

      Eliminar
  39. Ok, lo hare a la tarde y te dire, en estos momentos no tengo el portatil a mano.
    Por cierto ya te he comentado que si que podia ver peliculas en otros conectores que no erán SERIES.LY sin que me daria el error, eso cuando me daba el error, luego descarto el fallo en la tarjeta grafica.
    Cuando pruebe SHURWEB ya te comentare.

    Seguimos hablando.

    ResponderEliminar
  40. Hola Laser:

    Con el 3.2.62 todo solucionado. Muchas gracias por tu ayuda.

    Saludos.

    ResponderEliminar
    Respuestas
    1. Así es, ya lo he visto aparte también queda arreglado el campo de BUSCAR general del plugin.

      A disfrutarlo Ramón,

      Un saludo.

      Eliminar
  41. Javier....joder que trabajito me ha costado al final lo he conseguido en android. Os dejo lo que he hecho por si ha alguien le sirve de ayuda:

    Instalar version 13Ghotam alpha1 (otra version no funciona)sistema android:
    http://pluginsxbmc.blogspot.com.es/2013/03/version-130-gotham-alpha-1-de-xbmc-para_9966.html

    Seguido instalar los 3 zip de esta pagina:
    http://pluginsxbmc.blogspot.com.es/2013/05/error-de-script-solucionado-con-simple.html

    Y para youtube instalar esta version,tendreis que poner vuestro usuario para entrar:
    http://pluginsxbmc.blogspot.com.es/2009/04/script-youtube-34.html

    y listo por fin me han desaparecido los disochos fallos de scripts...

    ResponderEliminar
    Respuestas
    1. Me alegro Javier que ya lo tengas OK, y gracias por comentar lo que has tenido que instalar ya que seguro que le servirá a otro en tu misma situación.

      Eliminar
  42. Joe ahora otro problema, no me reproduce algunos videos de youtube sobre todo los de vevo......no se me abre el reproductor...se me abre solo cuando el video creo tiene baja calidad SD.

    Sabeis como solucionarlo?

    ResponderEliminar
    Respuestas
    1. Revisa la configuración del plugin de Youtube,

      Puede que tengas puesto en "MAXIMA CALIDAD DE VIDEO" la opción "SOLO SD"

      Eliminar
  43. Gracias Laser que va ya lo habia mirado, sigue dandome fallo la mayoria de los videos en alta calidad como los de vevo no me los reproduce. he llegado a pensar que es el plugin de youtube (ya que la he actualizado a la 4.4.6 y no me reproduce ninguno y la 2.0.7 no se me llega abrir) teneis plugins de youtube antiguos para probar??

    Tambien le he instalado reproductor externo Mxplayer creyendo que esto lo iva a solucionar, pero nada.
    De paso me podrias decir como configurar pelisalacarta para que siempre me reproduzcan las pelis en alta calidad??

    Todo esto es un poco lio y ya me esta aburriendo.....

    ResponderEliminar
    Respuestas
    1. Una cosa que me dejaba, tienes configurado el XBMC para reproductor externo?

      y de versión antigua si prueba la 4.4.4 :

      http://pluginsxbmc.blogspot.com.es/2009/04/script-youtube-34.html

      Eliminar
    2. vale perdona, acabo de leer que si.
      pues puede ser por esto,

      en la configuración del plugin de youtube en MAXIMA CALIDAD deja la opcion PEDIR y me cuentas.

      Eliminar
    3. tengo un minix geo4, a ti te va bien youtube en tu android? te reproduce todos los videos? que plugin de youtube tienes?

      Creo que lo que falla es el plugin,....

      Eliminar
    4. En breve te diré una solución Javier... Estoy en modo pruebas... :)

      Eliminar
  44. Buenos días Laser y muchas gracias por tu labor..
    Mi consulta es que, a pesar de tener instalados Simple Downloader, Script.module.beautifulsoup, script.module.simplejson y The trailers, no soy capaz de configurar Livestreams ya que cuando le doy a "añadir URL" para copiar allí el enlace a "dl.Dropbox..." siempre me resulta imposible hacerlo porque me aparece error de script.
    Comentar que puedo acceder bien a Pelisalacarta, Sportdevil, rtmpGUI.
    Lo hago todo en una tablet android con la versión XBMC Frodo 12.2
    Gracias.

    ResponderEliminar
    Respuestas
    1. Hola Germán,

      antes de nada, instala el plugin THE TRAILERS, después que veas que se han instalado los complementos (en la parte inferior derecha) ves de nuevo a Livestreams (sin entrar) y configura la URL

      ya me cuentas...

      Eliminar
  45. Gracias por contestar.
    Ya tenía instalado el plugin The Trailers, pero o no se instalan esos complementos que dices o no sé dónde hay que mirar para comprobar si están instalados; el caso es que no los veo.
    En todo caso, como ya lo tenía instalado anteriormente, lo he desinstalado, lo he vuelto a instalar y tampoco veo esos complementos (The trailers sí que arranca bien y se ve sin problemas).
    Gracias de nuevo y disculpa mis limitados conocimientos en estos asuntos.

    Pd: Todo lo anterior me pasa exactamente igual en Windows 8, así que deduzco que debe haber un paso que no realizo bien o algo por el estilo (y eso que he seguido los tutoriales paso a paso en ambos dispositivos: tablet y ordenador)

    ResponderEliminar
    Respuestas
    1. En relación a lo de LiveStream, finalmente he podido solucionarlo ya que siguiendo el tutorial, en el punto 7, yo introducía la direción URL en "Add source/add source", en lugar de en "Add source/add URL".
      Una vez hecho eso, me lo ha activado y está funcionando perfectamente.
      Muchas gracias y disculpa las molestías.

      Eliminar
    2. Llego tarde ... pero veo que ya has encontrado solución Germán!

      Un saludo.

      Eliminar
  46. hola amigo sabes que intento de instalar el simple dowlaoder pero no pasa nada cargo el archivo desde addons y dice addons siendo descargado y no pasa nada y intente descargar el canal the trialer y no descargar y no intala ningun plugin alguna solucion ?

    ResponderEliminar
    Respuestas
    1. Hola,

      La verdad que algo debes de hacer mal o puede que la versión de tu XBMC sea una no oficial? dame mas datos para poder ayudarte.

      Eliminar
  47. Hola láser me llamo jesús el dichoso error de script me trae de cabeza, lo he instalado en un ordenador con xp y en un rikomagic android que se conecta a la tele, sin ningún problema, pero ahora me he comprado un pc nuevo windows 8 i3 de 3a generación y no para de salirme el dichoso error, he instalado los 3 zip que supuestamente arreglan el problema ademas de the trailer, sin exito alguno, lo he hecho manual y automaticamente desde el zip y nada el livestream le coloco la url le doy a hecho luego a añadir y nada los 3 puntitos y en el pelisalacarta me aparece un error que dice que no puede conectar, aparecen todos los canales pero nada ninguno se abre.
    al ser nuevo he pensado que quizás las versiones de prueba de karpesky o el propio firewall de windows me lo impida, por lo que pensé que anulandolos por un rato mientras reanudaba el proceso me funcionaría, pero tampoco me va, ¿Puede que necesite instalarle al ordenador algún java o algún codec o algo que no traiga de serie para que funcione el xbmc o tengo otro problema que tu sepas cual pueda ser? gracias por adelantado y a ver si me puedes ayudar

    ResponderEliminar
    Respuestas
    1. Hola Jesús,

      Por mi experiencia, casi siempre que sale error de script en el plugin Livestreams es porque nos hemos dejado algun paso sin hacer.

      Si instalas el plugin , añades la URL y entras al plugin y lo ves vacío quiere decir que la URL la has puesto mal, en cambio si te salta el Error de script, prueba a instalar el plugin THE TRAILERS y fijate que se instalan los 2 complementos.

      Hecho esto vuelve al Livestreams y pon de nuevo la URL y vuelve a entrar.
      Con esto debería funcionarte.

      Me vas contando...

      Eliminar
  48. Buenas, no hay manera de conseguir quitar el fallo del script. Tengo un ipad mini, ios 6.1.2 y la version del xbmc 12.2. Tengo instalado the trailer y tambien el simpledownloader pero nada. Intento ponerle los dos nuevos comolementos pero no se instalan, los descargo, voy a instalar desde un archivo .zip los marco pero no pasa nada, no los instala, y por tanto sigo sin conseguir corregir el fallo. ¿Que puede ser lo que falla?

    ResponderEliminar
    Respuestas
    1. Hola Emilio,

      mi consejo es que desinstales todo los complementos que has instalado o intentado instalar y desinstales tambien el plugin Livestreams y empieces de nuevo.

      Fijate los pasos que marco en el anterior comentario nº 48.a y me cuentas.

      Eliminar
  49. Hola buenas, lo principal enhorabuena Laser por que tiene todo esto un curro que te cagas.
    Mi problema es que tengo instalado el xbmc en una nexus, tengo todo configurado pero cuando entro en el livestreamme salta el erro de fallo scrip.plugin.video.livestreams, he instalado los tres paquetes que indicas en esta pag, pero no hay manera, lo que no me queda claro es por que no me sale lo de THETEATRER en sistema->conseguir add-ons->todos los add-ons-> y aki me sale clientes PVR, despues de aki me sale un listado pero el mencionado no me sale, que puede ser?
    Gracias y un saludo

    ResponderEliminar
    Respuestas
    1. Hola,

      No te preocupes, mira no te aparecen porque seguramente te diriges a ADDONS DESACTIVADOS?

      Es decir prueba con esta ruta :

      SISTEMA - ADDONS - CONSEGUIR ADDONS - TODOS LOS ADDONS - ADDONS DE VIDEO

      y dentro debe aparecerte el plugin THE TRAILERS, si no te aparece ... puede que tengas una versión beta de XBMC ?

      Eliminar
  50. Usted tiene que cambiar lo siguiente en plugin.video.musicvideojukebox / iZECore.py en la línea 84: xbmc.output a xbmc.log
    Esto vale para la mayoria los puglins k den error de script

    ResponderEliminar
  51. buenas Laser , antes de nada enhorabuena por tu trabajo eres un crack no se me soluciona el error de youtube ni haciendo todo lo que poneis tengo un micro pc ten-go con xbmc 13 a ver si me ayudais es para ver algunas series que los capitulos estan en youtube y para poder poner musicjukebox gracias de antemano

    ResponderEliminar
  52. Hola Laser, gracias por tu labor desinteresada.

    Tengo problemas con el ad on.Me faltaba el modulo SimpleDownloader, me lo bajo, lo instalo y ahora me dice
    "
    File "C:\ProgramFiles\XBMC\addons\script.module.simple.downloader\lib\SimpleDownloader.py", line 38, in __init__
    import CommonFunctions
    ImportError: No module named CommonFunctions"
    Es un extracto del log de xbmc, espero que te sirva.

    Gracias.

    ResponderEliminar
  53. Hola: Para empezar gracias por tu trabajo.
    He comprado un engeldroid y he seguido todas las instrucciones, pero siempre tengo el dichoso error del scrip del pluging video.live.streams. Los dos archivos los tengo en la carpeta que dices en el otro hilo, pelisalacarta va bien, pero el "The trailers" no se instala, o cuando lo hace no finciona.
    Tengo la ultima version del Frodo.
    Nota: he formateado unas 10 veces el equipo, y solo en una de ellas el "The trailers" llegó a funcionar...pero eso sí el error del scrip seguia.
    Gracias `por tu ayuda. Llevo el finde peleando con esto y creo que finalmente he perdido...
    Un saludo

    ResponderEliminar
    Respuestas
    1. Hola,

      Que versión de XBMC usas?

      En que momento exacto te salta el error de script ?

      Eliminar
  54. Buenas, en primer lugar gracias por tu labor.
    A ver si me puedes echar una mano, no me va el plugin pelis a la carta, me da fallo al intentar abrir cualquier canal. Instalé the trailers y todo lo que dices pero nada. Gracias. Dispongo de Windows 8 y un ordenador relativamente potente

    ResponderEliminar
    Respuestas
    1. Hola Jesus,

      El de Pelisalacarta lo tienes actualizado?

      Eliminar
  55. HolA;Hice todo lo q dice la web, incluso instalé los 3 plugins en caso de error. Y sigue en lo mismo.. Pongo cualquier canal de tv y solo tengo audio, pantalla en negro.
    Que puedo hacer?
    Gracias

    ResponderEliminar
    Respuestas
    1. Hola Pilar,

      en ese caso me temo que es mas bien tu equipo que no lo soporta, me puedes decir cual tienes para investigar?

      Eliminar
  56. hola acabo de instalar xbmc, veo las pelis y series pero siempre en el centro me sale la vanda que la musica, video , programas etc y si pongo pantalla completa me sale en negro y solo oigo el sonido, que he hecho mal. un saludo

    ResponderEliminar
  57. Hay version gotham 13 para pc...? Funcionan los plugins pelis a la carta livestreaming ect gracias

    ResponderEliminar
    Respuestas
    1. Si que la hay, las versiones Gotham siguen siendo versiones Beta pero salvo casos aislados dan muy buenos resultados.

      Eliminar
  58. Hola, le he instalado, todos los complementos, pero me continua el error de script, Tengo un MK802sIII conectado a la TV.
    He instalado y veo todos los demas plugins menos este, Alguien me puede ayudar.Tengo el XBMC 12.3 . Please Help !!. Saludos. Iñaki

    ResponderEliminar
    Respuestas
    1. Hola Iñaki,

      Detallame en que momento exacto te aparece el error de script?

      y que versión de XBMC usas.

      Eliminar
  59. Anónimo2/1/14 17:51

    Hola! Soy Hess, me pasa todo el rato el error de PLUGIN ERROR cuando le doy a Add source en el livestreams (habiendo realizado antes el introducir la URL), tengo un Win7 y he probado todo lo anterior, a ver si me puedes echar un cable! Gracias!

    ResponderEliminar
    Respuestas
    1. Hola Hess,

      cuando introduces la URL has probado a hacerlo en minúsculas?

      Eliminar
  60. A quien no le funcione el PLUGIN DE YOUTUBE que pruebe a poner default en los ajustes del youtube.
    A mi me ha funcionado.

    Salu2

    ResponderEliminar
  61. Anónimo19/1/14 3:47

    hola, podrian ayudarme con la solucion para el fallo de " el video no se puede reproducir" en youtube, vevo y algunos canales mas....tengo el xbmc android y el MX como reproductor externo .....

    cual es el mejor canal para ver videos de musica en HD ?

    ResponderEliminar
  62. Hola, he incorporado todos los plugin que he visto por aquí, pero me indica siempre ERROR CODE 404,alguien me podría ayudar por favor.

    Muchas gracias

    ResponderEliminar
  63. Anónimo27/1/14 0:05

    Hola Laser,

    He instalado la última versión del xbmc (12.3), he copiado la carpeta del livestream en la carpeta addons del programa, he metido los otros añadidos que pones en este tutorial y he cambiado el nombre de usuario (tenía una tilde) y añadido un " - p " en la dirección del acceso directo (cosa que lei en otro sitio).

    Pese a todo sigo teniendo el error del script. Qué puede ser?

    ResponderEliminar
  64. buff me sigue dando error :(

    ResponderEliminar
  65. Anónimo7/2/14 12:00

    Hola Laser te queria hacer una pregunta y es con la ultima version de la raspbmc he visto que tiene incorporado estos plugins es necesario volverlos a instalar?

    ResponderEliminar
  66. Buenas: tengo xbcm 12 frodo en mi ipad con el add ons mywebtv y no me va. Instalo los add ons que comentas arriba pero siog sin poder ver nada. En tvonlinux trato de abrir canales y me da error siempre. Los archivos que pones al final no se como instalarlos por que no son zips.

    Gracias por el aporte y espero que me puedas ayudar

    ResponderEliminar
  67. perfecto, me ha servido para solucionar un problema con el livestream y el nexus 10 :D :D

    ResponderEliminar
  68. hola, tengo una version frodo sobre ubuntu minimal 12.04 y no consigo solucionar el problema del script plugin.video.live.stream he añadido tanto el plugin de the trailers y luego los 3 o 4 paquetes por separado que recomendabas en caso de que no funcionara. no se que hay que cambiar en el script para que funcione pero creo que esta relacionado con donde va a buscar los xml, igual es que no los pongo bien o no se que hacer con ellos. alguna idea¿

    ResponderEliminar
  69. Hola, tengo la version frodo 12.3 en Windows 7 y 8 y me da fallo en el script, aun instalando todas las posibles soluciones (simple downloader, the trailers, etc) el caso es que probe instalando en XP de la misma manera y va perfecto, queria comentarles, si podría deberse a la falta de alguna libreria del propio sistema? (directX, alguna version de Visual C++, .NET, etc) o algo por el estilo ya que no es la primera vez que me pasa igual con algun programa o juego. Espero que sea de ayuda. Haceis un estupendo trabajo, Gracias por vuestra dedicación.

    ResponderEliminar
  70. Hola, me sigue fallando aun teniendo todo instalado. El xbmc lo tengo en una raspberry con la distro Raspbmc

    ResponderEliminar
  71. En primer lugar gracias, pero me sigue sin funcionar ninguna addons!!

    ResponderEliminar
  72. hola laser antes que nada felicitarte por mejorar este programa te queria comentar algo haber si tu sabes que hacer en pelis a la carta el mejor divxatope que para mi es el mejor antes me funcionaba bien pero ayer cambie el skin y no se que a pasado que ahora cuando le doy a la pelicula para que me salgan los enlaces me sale fallo en el script bueno gracias tu comentario puede ser de gran ayuda un saludo

    ResponderEliminar
  73. gracias por mejorar xbmc laser ayer me puse un nuevo skin y se han instalado unos addons solos y ahora ewn divxatope cuando me deberian de salir los enlaces me sale fallo en el script sabes como lo puedo solucionar he intentado con esto y no me sirve gracias

    ResponderEliminar
  74. Hice todo pero sigue el error

    ResponderEliminar
  75. Hola!.. a ver si alguien me puede ayudar.. estaba usando el xbmc, actualicé el plugin de pelis a la carta( que acaba en .72) y ahora resulta que cada vez que le doy a reproducir un archivo sale un mensaje¨no hay nada que reproducir¨, la cosa es que leyendo por ahi decian que lo mejor era desinstalar e instalar de nuevo sin darle a esa actualización, asi que lo hice.. pero ahora ya no va igualmente, salen otro tipo de mensajes de error tipo: no se encuentra el archivo¨
    Alguien sabe que podría hacer? me encanta la interfaz y todo este mediacenter, no querria dejar de usarlo..Gracias de antemano!! un saludo!

    ResponderEliminar
  76. no me aparece en la lista de complementos el entertainment hub,como le puedo hacer para instalarlo en el xbmc,gracias anticipadas

    ResponderEliminar